Astra G | Blinker und Innenraumbeleuchtung ohne Funktion

Hey Leute, Ich melde mich mal hier bei euch. Ich bin stolzer Fahrer eines Astra G CC BJ 98 Wobei ich eigentlich kein Neuling in der Elektrotechnik bin ... Jedenfalls habe ich mir vor geraumer Zeit 4x Blaue LED-Streifen als Fußinnenraumbeleuchtung eingebaut... Hat bisher auch ohne Probleme funktioniert... Da ich damals noch nicht wusste wo ich ein Zündungsplus finden soll außer an der Handschuhfachbeleuchtung habe ich meine LED's dort mit hingeklemmt -> Alles Gut.


Dann wollte ich meine Innenraumsofitte auf blaue LED's tauschen. Eingebaut --> Alles Gut.


Da allerdings bei LED's das Problem auftritt dass bei geschlossenen Türen die dinger immer leicht Schimmern habe ich mir die mühevolle Arbeit gemacht und habe mir beide Sofitten (also die normale und die LED-Sofitte) in das kleine Plexiglascase der Innenraumbeleuchtung eingebaut und mit einem I/I Schalter und einem weiteren I/O Schalter vor der ganzen Konstruktion verschaltert. Also [I/O-Schalter aus -> Kein Licht] [I/O-SChalter an -> Licht] Mit dem [I/I-Schalter] kann ich dann wählen ob es Blau leuchtet oder Weiß. (Damit die Rennleitung auch nix zu meckern hat)... (Schalter ist übrigens in der halbrunden grauen Abdeckung von meinem el. Schiebedachmotor) [ Beim einbau ist (falls das relevant für mein Problem ist) was passiert... Die Sofitte bzw. die Halterung hat wohl irgendwie nen kurzen bekommen und seitdem funktioniert der Schalter der meine Innenraumbeleuchtung einschaltet (also der gezogene runde Lichtschalter bzw. die Steuerung durch offene Türen) nicht mehr ... Ab dem selben Momment auch meine Kennzeichenbeleuchtung (In der Werktstatt haben sie mir gesagt dass der Stecker korrodiert?! war und mit 5 € war die Sache gegessen ..... UND meine Kofferraumbeleuchtung bei der wie ich heute weiß das Plus keine 12V sondern 0V liefert ... Minus geht logischerweise weil masse ... hat wohl beim basteln einen kurzen bekommen, weshalb ich mir ein neues Zündungsplus von der Handschuhfachbeleuchtung da hoch zur Innenraumbel. gelegt habe ... ]

-> sofern erstmal Alles Gut.

Gestern wollte ich mir neue Hochtöner einbauen und weil es schon recht dunkel war wollte ich mein licht von der Blauen Funzel auf das normale Licht umstellen.

  • Also kleine graue abdeckung auf - schalter vorgeholt - "so und jetzt nurnoch ...." PATSCH ...

-> Licht aus .... -> Auto fängt an zu piepsen oO ... (zur erklärung es ist das piepsen, welches kommt wenn man den schlüssel bei offener Tür stecken lässt was sie auch war.) - Allerdings kam dieses piepsen bisher nur auf Stufe 1 und 2 der Zündung... Der Schlüssel war aber um die Handschuhfach/Innenraumbeleuchtung zu haben auf 3 gedreht ... (also kurz bevor der Motor an geht) -> Habe erstmal alles weitere getestet Licht geht, Radio ..... -> Heute morgen allerdings auf dem Weg zur Arbeit musste ich feststellen dass meine Blinker, welche ich natürlich Gestern nicht mehr getestet habe auch nicht gehen ....

Auto KFZ Elektrik Tuning Astra Opel
1 Antwort

Meistgelesene Fragen zum Thema Elektrik + Tuning

Wieso sind CD's viel lauter, als eine AUX Verbindung beim Autoradio?

7 Antworten

Auto Innenraumbeleuchtung - Stromanschluss

7 Antworten

VW Polo 9n vordere Standartboxen ausbauen und gegen neue Tauschen - Wie löst man die alten Boxen?

2 Antworten

Unterbrecher- oder Elektronikzündung Simson?

2 Antworten

Von Glühbirne auf LED wechseln, welchen Widerstand?

5 Antworten

DEVIL EYE ANGEL EYE erlaubt in welchen farben. Tüv .Wie bekommt man die eingetragen?

5 Antworten

Yamaha E-bike tuning durch magnet?

4 Antworten

Mitsubishi Eclipse, turbo kit geeignet?

3 Antworten

Farbige Tachobeleuchtung? Was bedeuten die Kennzahlen STANLEY 158.H.D. (Aufdruck einer Glühbirne)?

1 Antwort