Frage von huhuu, 82

Zuviele Luftblasen in Wasserkühlung(CPU) was tun?

Hallo. Ich habe mir vor vielleicht einem halben Jahr die Wasserkühlung RAIJINTEK Triton gekauft. Sie funktioniert auch gut doch mittlerweile stell ich fest das sich echt viele Luftbläschen angesammelt haben. So viele das Permanent Luft durch die Schläuche gedrückt wurd was sich dementsprechend auch ziemlich stark in der Lautstärke wiederspiegelt.

Meine Fragen: 1. Wie bekomm ich eben diese wieder weg? Einfach Wasser auffüllen? Destilliertes Wasser? Und ich habe keine Ahnung wieviel ich da auffüllen muss?!

2.Wie kann es sein da dort Luft hinein kommt? Es sollte doch ein geschlossenes System sein.

Danke schonmal für die Antworten.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Parhalia, 58

Wie lange hast Du die WaKü denn schon in Betrieb und wie hoch oder niedrig ist aktuell der Wasserstand im Ausgleichsbehälter ? Liegt der Zulauf in den AGL ggf. bereits oberhalb der Wasseroberfläche ?

Wenn ja, so fülle zunächst einmal soviel destilliertes Wasser nach, bis der Zulauf wieder unterhalb der Wasseroberfläche liegt. ( es erklärt sich von selbst, dass die Saugleitung natürlich auch unterhalb der Wasseroberfläche liegen muss )

Wenn es nicht am Wasserstand liegt, so baue die Anlage mal aus und setze sie eine Weile unter Druck. Sollte etwas undicht sein, so müsste mit der Zeit auch irgendwo Wasser austreten. 

Kommentar von huhuu ,

Also ich schätze das ich sie seit 6 Monaten in Betrieb habe. Der Behälter wo sich das Wasser befindet, und auch die Pumpe, ist ca 3/4 voll. Die Anschlüsse wo die beiden Schläuche abgehen liegen ganz unten also da sollten sie noch lang keine Luft ziehen.

Kommentar von Parhalia ,

Schäumt das Wasser denn im Ausgleichsbehälter auf, wenn die Anlage im Betrieb ist ?

Und wie gesagt, eine "Druckprüfung" auf mögliche Leckagen könnte sich durchaus mal empfehlen. Befinden sich die Luftblasen in Zu- / wie auch Ablauf des Ausgleichsbehälters, oder nur im Zulauf ?

Kommentar von huhuu ,

Hab immernoch keine Ahnung woher die Blasen kamen (Zuläufe lagen weit unterhalb der Wasseroberfläche und im Ausgleichsbehälter schäumte nichts) . 

Aber fakt ist das es gereicht hat einfach ein bisschen destilliertes Wasser aufzufüllen. Jetzt ist wieder alles gut ;) 

Kommentar von Parhalia ,

Aber danke für Deine Rückmeldung und den Stern . 😉

Antwort
von KaeseToast1337, 43

Die luftblasen sollten sich im ausgleichsbehälter sammeln und wenn die pumpe luft an saugt dann füll ein bisschen destiliertes wasser nach.

Antwort
von Kaen011, 54

Normalerweise sollte sich das System mithilfe des Ausgleichsbehälters selbst entlüften.

Ja aber in deinem geschlossenem System war ja Luft bevor du das Wasser reingemacht hast, da ist ja kein Vakuum. Diese Luft muss irgendwie ja raus.

Kommentar von huhuu ,

Die WAKÜ war ansich schon mit Wasser befüllt als sie geliefert wurde. Ich habe sie dennoch nochmal geöffnet um die beiliegende Farbe mit unterzumischen. Danach war ja immernoch alles ok. Das war halt vor ca. 6 Monaten und seit ca. 1 Monat hab ich das Problem. 

Kommentar von Kaen011 ,

Kontrollier mal die Anschlüsse ob die dicht sind und guck nach ob genug wasser im AGB ist.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten