Frage von Knafan, 113

Zusammengebauter PC geht nicht?

Hey, ich habe mir einen PC zusammengebaut. Doch wenn ich ihn anschalten will passiert nichts. Gar nichts. Keine Lüfter und der anschalt Knopf leuchtet auch nicht. Ich habe keine Ahnung was ich falsch gemacht habe. Es kann sein, dass die PANEL pins (Power usw) nicht richtig eingesteckt sind... habe diese aber auch schon oft umgesteckt.. kein Erfolg. Das Mainboard scheint Strob zu bekommen, da eine LED am Mainboard leuchtet. Kann mir jemand weiterhelfen?

MFG Knafan

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von NSchuder, 77

Das ist ohne Bild bzw. ohne vor dem Gerät zu sitzen sehr schwer zu sagen.

Auf jeden Fall solltest Du alle Kabelverbindungen noch einmal checken. Zwischen Netzteil und Mainboard gibt es z.B. nicht nur den dicken Stecker mit den 14 Kabeln sondern auch nur einen oder zwei weitere Stecker mit einer zusätzlichen 12V Versorgung.

Auch sehr wichtig sind die angesprochenen "Panel-Pins". Hier sind doch alle Anschlüsse und Kabel in der Regel eindeutig beschriftet und meistens sogar Farbcodiert.  Ich verstehe gar nicht es da zu Problemen kommen kann die ein "häufiges Umstecken" erforderlich machen...

Aber wenn da der Power-Stecker nicht auf den passenden Pins steckt, tut sich natürlich auch nichts.

Abschließend könnte noch der Power-Taster am Gehäuse defekt sein. Das kannst Du überprüfen indem Du die Power-Pins auf dem Mainboard im "Panel" mal mit einem Schraubenzieher oder einem "Jumper" (einer Steckbrücke) kurz schließt. Das Board müsste dann anlaufen.

Bist Du sicher dass das Netzteil heil ist?

Kommentar von Knafan ,

Leider sind die Pins nur selber beschriftet. Auf dem Mainboard ist das ziemlich undeutlich. Außerdem sind alle schwarz... Ich versuche das mal mit dem Kurzschließen.

Kommentar von Knafan ,

Vielen Dank! Das mit dem Kurzschließen hat funktioniert. Der PC läuft jetzt. Ich guck nochmal wegen den Pins. Danke!

Kommentar von NSchuder ,

Dann liegt es eindeutig an den Pins. Wenn die Beschriftung auf dem Mainboard schlecht zu lesen ist, dann schau mal ins Handbuch des Mainboards. Da sind die Pins auch genau beschrieben.

Das Handbuch kannst Du notfalls von der Webseite des Herstellers downloaden.

Kommentar von Knafan ,

Nochmal ne Frage an dich. Wenn ich das Board zum Laufen bringen will muss ich 3 Pins kurzschließen... Wie soll ich denn diese Pins mit meinem 2 Pin kabel verbinden?

Kommentar von NSchuder ,

Power sind immer 2 Pins! Niemals 1 oder 3.

Antwort
von Littledrift, 52

Schau mal in die Anleitung des Mainboards bei der Pinbelegung des Frontpanels. Ich denke das sollte helfen.

Antwort
von Lumpazi77, 69

Du solltest das einen Fachmann prüfen lassen, da Deine Kenntnisse offensichtlich nicht ausreichen

Antwort
von Sasch93, 15

Welches Netzteil hast du?

Kommentar von Knafan ,

be quiet Dark rock pro 3 Das Problem hat sich aber schon geklärt alles funktioniert.

Antwort
von whuiapefhaurgqp, 36

meine vermutung: es liegt an den Panel-Pins... "schon oft umgesteckkt"... WARUM???

steck sie doch einfach richtig... was wohin gehört, steht entweder direkt auf dem board, oder schlimmstenfalls im handbuch...

kein handbuch? dann google mal den hersteller ;-)

Kommentar von Knafan ,

Doch ich habe ein Handbuch... Habe da auch schon nachgeguckt. Da ist der Power aber bspw nur 1 pin und am Kabel sind 2 pin..

Kommentar von whuiapefhaurgqp ,

guck nochmal richtig hin... wie soll ein stromkreis mit nur einem pin aufgebaut werden?irgendwo muss der strom auch wieder zurück


gib mir mal die board-bezeichnung, ich will mir das handbuch mal ansehen

Keine passende Antwort gefunden?

Fragen Sie die Community