Frage von Iren65, 22

Zeiterfassung Excel Datei?

Also ich habe habe eine Tabelle für meine Arbeitszeiten, ich arbeite am Freitag aber immer 4 Stunden wie lautet die Formal dafür? Wie kann ich das ändern? Bei der Sollzeit steht jetzt diese Formel drinnen =WENN($B19="";0;WENN(WOCHENTAG($B19;2)>5;0;Soll))

Antwort
von augsburgchris, 18

Du musst rausfinden welcher Wert hinter den Namen: "Soll" steckt.

Hierzu auf Formeln-->Namensmanager gehen und schauen was dort eingetragen ist.


Im Zweifelsfall dort einen 2ten Sollwert eintragen und die Formel erweitern.



=WENN($B19="";0;WENN(WOCHENTAG($B19;2)>5;0;WENN(WOCHENTAG($B19;2)=5;Soll2;Soll)))




Kommentar von augsburgchris ,

Alternativ kannst du die 4 Stunden auch direkt einbauen,



=WENN($B19="";0;WENN(WOCHENTAG($B19;2)>5;0;WENN(WOCHENTAG($B19;2)=5;1/6;Soll)))

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten