Frage von CordiCraft, 36

Zählt die EULA in früheren Versionen?

Hallo.

Mojang hat die (meiner Meinung nach ziemlich nervige) Minecraft EULA für Serverbesitzer verhängt. Nun hab ich eine Frage:

Wenn ich eine Version für meinen Server, die so alt ist, dass ich die EULA dort noch nicht akzeptieren muss, Dann muss ich mich doch auch nicht dran halten, Oder?

Wenn ich recht habe, dann wüsste ich noch gerne, welche Version ich dafür nehmen muss :)

Danke =)

Antwort
von rofelcoppter, 24

Die Eula ist in allen Versionen verfügbar was auch gut ist, da die EULA für gesamt Minecraft gilt:

https://account.mojang.com/documents/minecraft_eula

Kommentar von CordiCraft ,

Aber in 1.7.2 muss ich sie nicht akzeptieren, und wenn ich sie nicht akzeptieren muss, dann kann mojang mir eigentlich nix oder? Und das mit der Blacklist kommt ja erst in 1.9 oder so.

Kommentar von rofelcoppter ,

trotzdem wen jemand das mojang meldet gibt es Stress

Antwort
von Pascal25565, 13

Mach einfach deins :) Niemanden juckt die EULA ich kenne größere Server und die Owner geben einen f*ck auf die EULA

Kommentar von JustTrintex ,

Ja guut :D Ist nur eine Frage der Zeit bis diese Server gemeldet werden ^^

Kommentar von Pascal25565 ,

Ja das ist es xD

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten