Frage von Phi788, 37

YouTube Video schlechte Qualität nach dem Upload. Aufnahmen wurden mit Canon Legria Mini X gemacht?

Hi Leute, ich habe mir eine Canon Legria Mini X zugelegt und damit erste Videos gemacht. Die Videos haben vor dem Upload sehr gute Qualität. Das Problem ist, dass wenn ich die mp4 Dateien auf Youtube hochlade, plötzlich Artefakte erscheinen. Also "quadratische Gebilde", die immer wieder im Bild erscheinen und somit die Qualität stark verringern.

Hat jemand eine Idee, was ich da machen kann. Ich habe die Videos einfach direkt von der Legria Mini X auf YouTube hochgeladen. Ich habe außerdem bereits versucht die Videos mit einem anderen Programm zu exportieren und anschließend hochzuladen. Hier tritt leider das glecihe Problem auf. Hat jemand eine Idee? Ich würde mich echt sehr über eine Antwort freuen!

Beste Grüße

Antwort
von herja, 27

Hi,

wie die Videos vor dem Hochladen encodiert werden sollten erklärt YouTube doch hier: 

Empfohlene Einstellungen für die Uploadcodierung

https://support.google.com/youtube/answer/1722171?rd=1

Das kann natürlich unmöglich jeder x-beliebige Camcorder leisten.

Antwort
von sitius, 25

Das Problem liegt meines Wissens nach bei YouTube selber. Würde YouTube jedes Video einfach in der originalen Version auf ihren Servern lassen, hätten die sicherlich Problem damit, freien Speicher für neue Videos zu schaffen.

Nach dem hochladen werden die Videos in YouTubes "Norm" verarbeitet, worduch oftmals die Bitrate sinkt, was dann für diese Quadrate sorgt. Da kannst du relativ wenig machen.

Für genauere Informationen:

https://support.google.com/youtube/answer/1722171?hl=de

Kommentar von herja ,

Da kannst du relativ wenig machen.

Das ist doch Unsinn!

Hast du den Link nie gelesen oder nicht verstanden?

Keine passende Antwort gefunden?

Fragen Sie die Community