Frage von Jagger1337, 145

YouTube laggt bei Chrome extrem, was tun?

Moin,

wie schon in der Frage steht, gehts um Chrome in Verbindung mit YouTube. Nachdem ich 4-5 Videos geschaut hab, fängt Chrome so extrem an zu laggen, dass ich es komplett schließen und neu öffnen muss. Allerdings nur auf den Tabs wo Youtube offen ist, der Rest läuft normal. Ich weiß, dass die Frage in letzter Zeit schon öfter kam, aber mein Rechner ist grade mal ein halbes Jahr alt, und ich hab ne 200k Leitung. Also die Faktoren könnten schonmal ausgeschlossen werden. Als der Rechner noch neu war, trat das Problem erst nach 8-10 Stunden auf, mittlerweile schon sobald ich ihn anmach. Nur die Tabs zu schließen reicht nicht, wenn muss ich es komplett schließen. Jemand eine Ahnung woran das sonst liegen kann? Bin echt mit meinem Latein am Ende.

Danke schonmal im Voraus.

Edit: Ich würde ungern den Browser wechseln, falls das kommen sollte ^^

Edit2: Nach gewisser Zeit enden die Videos auch mittendrin. Die Zeit ist zwar die selbe, wie wenn ich es über Handy laufen lasse, aber irgendwie macht der Rechner schon vorher Schluss, und zeigt mir an, dass das Video beendet sei. Dabei fehlt teilweise eine ganze Minute.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von iTech01, 97

Schick mal die Daten deines PCs. Chrome ist nämlich sehr leistungshungrig, vor allem CPU und RAM. Und versuche mal den Browsercache zu löschen und schaue nach ob Chrome und Flash Player auf dem aktuellen Stand sind :-)
Gruss

Kommentar von Jagger1337 ,

Also wie es scheint hat der Browserverlauf ordentlich ausgebremst ^^ Und Chrome war natürlich nicht auf dem neusten Stand.. Aber jetzt scheints wieder zu laufen, danke dir :)

Kommentar von Jagger1337 ,

Ich muss mich leider berichtigen, ein paar Videos später immernoch das selbe Problem.. Ich denke mal weil Chrome nach dem Update neu geladen wurde, kam die Euphorie wohl etwas zu vorschnell..

Kommentar von iTech01 ,

wie viel Ram hast du denn?:)

Kommentar von Jagger1337 ,

8 GB. Dann noch nen i5-6400 und es läuft auf ner SSD, also ich denke daran dürfte es nicht liegen ^^

Kommentar von iTech01 ,

Dann probier mal sämtliche Addons und Komponenten aus Chrome zu deaktivieren :)

Kommentar von Jagger1337 ,

Hmm auch keine Veränderung.. Also langsam hab ich wirklich kein gutes Gefühl mehr ^^

Antwort
von Pandagirl03, 93

Genau weiß ich nicht warum aber das war bei mir auch mal. Versuchs doch mal indem du einfach durch die YouTube App guckst :)

Kommentar von SupaRDupaR ,

"Durch" welche YouTube App? Kannst du das genauer erklären?

Kommentar von Pandagirl03 ,

naja man kann sich ja auf dem Handy oder iPad (oder was auch immer du hast) YouTube als App runterladen. Und dann halt das du die Videos nicht im Internet sondern in der App guckst

Kommentar von Jagger1337 ,

Naja es geht um nen PC ^^ Übers Handy hab ich keine Probleme, aber ich will nicht jedes Video auf dem kleinen Display gucken. Damit wäre das Problem ja schließlich auch nich behoben ^^

Kommentar von Pandagirl03 ,

Achso ok, dann hab ich keine Ahnung 😅

Antwort
von Braini1000, 65

schau mal, obs mit andren Browsern funktioniert. könnte bei der Problemfindung helfen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten