Frage von Geooo, 100

Youtube funktioniert nicht auf Galaxy s6?

Ich habe seit ungefähr einem Monat ein Neues WLAN seit dem Laden die YouTube Videos auf meinem Galaxy s6 nicht mehr alles andere wird geladen wie z.b. die video Details oder Kommentare nur das Video nicht ein paar mal funktioniert es aber dann auch nur bei einem Video danach nicht mehr ich habe schon versucht die Updates zu deinstallieren usw. Aber das funktioniert alles nicht das komische ist aber das youtube auf meinem alten WLAN super Funktioniert hat und das youtube auf meinem Huawai ascend p6 mit cyanogenmod auf meinem neuen WLAN funktioniert Kann mir da jemand bitte weiterhelfen das geht mir echt auf die nerven

Antwort
von asdundab, 77

Welchen Router hast du denn? Und welchen hattest du früher? Hast du das S6 mit dem neuem Router verbuden. Sind im Router irgendwelche MAC Sperren o.Ä. eingerichtet?

Kommentar von Geooo ,

das s6 ist manchmal mit einem verstärker von frizbox verbunden und manchmal mit dem Router aber bei beiden laden die Videos nicht der neue von Unity Media oder so ist und mein alter war ne Easybox MAC sperren sind auch keine drin

Kommentar von asdundab ,

Kannst du Youtube über die Webversion https://m.youtube.com nutzen?

Kommentar von Geooo ,

hab ich schon ausprobiert funktioniert auch nur manchmal

Antwort
von NackterGerd, 65

Ich hab die Fritzbox - mit der funktioniert alles super

Antwort
von CrimeNetworkCC, 76

Falls das nicht klappt... viel spaß ich habe ein s7 ud das klappt nicht das liegt nicht am handy.bist du mit einem wlan verstärker im internet oder ganz normal über das speedport du kannst da nicht viel machen glaub mir 

Kommentar von Geooo ,

Ich bin mit nem verstärker von Frizbox verbunden aber wenn ich mich mit dem normalen Router verbinde funktioniert es trotzdem nicht

Kommentar von CrimeNetworkCC ,

dann ruf beim anbieter an und frage da nach ich warte schon ein halbes jahr auf die Antwort von der Telekom und bei mir funktioniert es auch noch nicht... da ist irgendwas nicht kombatibel...  liegt aber nicht am handy das kannst du mir glauben. Ich habe mich eine zeit lang damit richtig intensiv auseinander gesezt und bis heute nichts....- sparr dir die zeit und mach was anderes bzw ruf direkt bei der telefongesellschaft an. wenn du deinen vertrag bei O2 hast kann ich dir sagen was sie im support sagen; cache löschen daten löschen konto entfernen alles wieder anmelden= geht nicht werkszustand= geht nicht und dann bieten sie dir retoure an .. so läuft das da

Kommentar von Geooo ,

oke merke ich mir danke :)

Kommentar von asdundab ,

@CrimeNetworkCC Hast du schonmal IPv6 deaktiert?

Kommentar von CrimeNetworkCC ,

was ist das wie komme ich hin? ich probiere es gerne

Antwort
von MeridaPower, 70

Hallo Geooo,

ich habe auch das Galaxy s6 und bei mir funktioniert Youtube einwandfrei falls du Youtube noch nicht als App hast kannst du sie dir ja einmal herunterladen hoffe das es dann besser funktioniert :)

Kommentar von Geooo ,

Hallo Merida Das Problem habe ich ja auf der App :/ aber trotzdem danke :)

Kommentar von MeridaPower ,

achso :/ und wenn du die App einfach einmal deaktivierst und dann wieder aktivierst?

Kommentar von asdundab ,

@MeridaPower Bist du zufällig auch bei UnityMedia?

Kommentar von asdundab ,

Ups, auf die falsche Antwort kommentiert!

Kommentar von Geooo ,

hab ich schon alles versucht klappt nicht

Keine passende Antwort gefunden?

Fragen Sie die Community