Frage von Joshi2855, 110

Youtube Fehler: Server nicht gefunden alle 20 Sekunden?

Seit 2-3 Tagen geht mein Youtube nicht mehr und das obwohl ich nichts gemacht habe...also eigentlich richtig Sinnlos...naja auf jeden Fall kommt diese Meldung echt seeehr oft. Ich muss schon gut 10 mal auf denk Link klicken damit YT sich öfnet. Wenn ich dann versuche ein Video zu laden kommt die Meldung wieder. egal was ich bei Yt machen will ich muss alles 100 mal anklicken und am Ende bricht es eh wieder ab, außer es hat gar nicht erst geladen. Der rest geht ohne Probleme z.B. Gutefrage. Hab Firefox und Win 8.1, neuste Firefox Version, Cookies gelöscht, PC neugestartet, Fritzbox neu gestartet. Anderen Browser benutzt! Nichts geht...

Antwort
von Eutervogel, 110

Gestern war hier ne ähnliche Frage, da lags an nem Avira Addon in Firefox, was sich seltsamerweise auch auf andere Browser ausgewirkt hat.

Kommentar von Joshi2855 ,

Hab aber leider fast keine oder gar keine Addons...nur vom Virenprogram und das hab ich auch mal komplett deaktiviert und die Firewall.

Kommentar von Eutervogel ,

Hmm Virenproblem? Wie ist denn genau die Fehlermeldung?

Kommentar von Joshi2855 ,

Genauso wies oben steht.

Fehler: Server nicht gefunden.

Das wars. Viren hab ich zu 100% keine, da mein PC erst neu ist (2 Monate) und ich ein Vireprogram habe welches bis jetzt Null gefunden hat. ich musste auch noch keinen blokierten Download oder sowas zulassen. Hab nur gekaufte spiele und Programme und meist von CD oder Steam.

Kommentar von Eutervogel ,

Browser Cache ist auch geleert nehme ich an? Vielleicht ein Winsock reset und mal den DNS Cache löschen

Kommentar von Eutervogel ,

Winsock reset in ner Eingabeaufforderung mit adminrechten

netsh winsock reset

DNS Cache:

ipconfig -flushdns

Kommentar von Joshi2855 ,

Ja cache war geleert. Hab mal DNS gelöscht und nun hat zumindest die Seite schnell geladen. Mal schauen wie lange das anhält :P

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten