Frage von littlewana, 61

Your connection is not secure Diese Angabe erhalte ich, wenn ich z.B. paypal öffnen will. Was muß ich einstellen?

Antwort
von WosIsLos, 50

Du benutzt einen Browser / eine Browserversion, welche einen Secure Socket Layer über 3.0 nicht unterstützt.

Kommentar von littlewana ,

Danke für die Info. Leider kann ich damit nix anfangen.Ich benutze Firefox Version 44- also die neueste.Auch mit safari klappt es nicht.

Wie und wo kann ich diese SSL über 3.0 denn einstellen, bzw verändern?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten