Frage von Alexren99, 57

Xposed installer bzw framework problem galaxy s5?

Hey, Hab seit kurzem mein handy gerootet. Beim durchsuchen nützlicher apps, ist mir dann der xposed installer ins auge gefallen. Jedoch bekomme ich ständige meldungen, dass ich das framework recovery flashen soll!!?? Kann mir einer erklären was das überhaupt ist bzw wie das geht? Habe ein galaxy s5, mit Lollipo 5.0. Danke für antworten :)

Antwort
von Oskar2002xd, 37

Du benötigst xposed(als app) und musst die richtige ZIP von dort: http://forum.xda-developers.com/showthread.php?t=3034811 . über eine custom recovery flashen

Kommentar von Alexren99 ,

Woher weiß ich denn welche zipp datei da die richtige ist und wie flashe ich die custom recovery? :/

Kommentar von Oskar2002xd ,

eine custom recovery (z.b: TWRP) Lädst du dir runter und flashst diese mit Odin. bei wegen den zips: bei Samsung meist: "Arm" und sdk22(Android 5.1.1)

Kommentar von Alexren99 ,

Sry klingt vllt doof, aber wie flashe ich denn nit odin? Das ist eigentlich mein Problem...die restlichen Abläufe habe ich ja verstanden.

Kommentar von Oskar2002xd ,

Odin ist ein Programm für den Computer um Custom Roms und Custom Revoverys auf Samsung Smartphones zu flashen

Kommentar von Alexren99 ,

Jetzt verstehe ich, ich muss das also am pc machen! Heißt das ich verliere durch das flashen irgendwelche Daten?

Kommentar von Oskar2002xd ,

nein,aber die garantie

Keine passende Antwort gefunden?

Fragen Sie die Community