Frage von Darkmon345, 40

XCODE App funktioniert nicht auf neueren IOS Versionen?

Hallo Leute!

Ich programmiere mit einem Freund gerade ein Swift App. Diese haben wir auch schon auf ein iPhone geladen, aber nach jedem IOS Update müssen wir eine neue XCODE Version installieren, und den Support für die neuere Version freigeben (development target). Das kann doch gar nicht sein! Ich habe Apps, die seit IOS 5 nicht geupdatet wurden und jetzt iimmer noch laufen.

Danke im Voraus

Darkmon345

Antwort
von Chaos53925, 18

Ich würde sagen, dass es am Enterprise Zertifikat liegt, das stetig erneuert werden muss

Kommentar von Darkmon345 ,

Aber das macht doch keinen sinn, bei jedem winzigen ios update ne neue version rauszubringen...macht keine app

Kommentar von Chaos53925 ,

Apple will, dass nur Apps aus dem Apple Store installiert werden können und sonst keine ausser man hat XCode und das Passende Enterprise Zertifikat.

Keine passende Antwort gefunden?

Fragen Sie die Community