Frage von Cainer, 24

Warum kommt diese Fehlermeldung?

Hier der Fehlercode: org.bukkit.command.CommandException: Unhandled exception executing command 'poke' in plugin Anstupser v1.0.0 at org.bukkit.command.PluginCommand.execute(PluginCommand.java:46) ~[cb.jar:git-Spigot-7d15d07-c194444] at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) ~[cb.jar:git-Spigot-7d15d07-c194444] at org.bukkit.craftbukkit.v1_9_R1.CraftServer.dispatchCommand(CraftServer.java:645) ~[cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.PlayerConnection.handleCommand(PlayerConnection.java:1302) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.PlayerConnection.a(PlayerConnection.java:1137) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.PacketPlayInChat.a(PacketPlayInChat.java:45) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.PacketPlayInChat.a(PacketPlayInChat.java:1) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.PlayerConnectionUtils$1.run(SourceFile:13) [cb.jar:git-Spigot-7d15d07-c194444] at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source) [?:1.8.0_45] at java.util.concurrent.FutureTask.run(Unknown Source) [?:1.8.0_45] at net.minecraft.server.v1_9_R1.SystemUtils.a(SourceFile:45) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.MinecraftServer.D(MinecraftServer.java:716) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.DedicatedServer.D(DedicatedServer.java:400) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.MinecraftServer.C(MinecraftServer.java:655) [cb.jar:git-Spigot-7d15d07-c194444] at net.minecraft.server.v1_9_R1.MinecraftServer.run(MinecraftServer.java:554) [cb.jar:git-Spigot-7d15d07-c194444] at java.lang.Thread.run(Unknown Source) [?:1.8.0_45] Caused by: java.lang.NoSuchFieldError: BAT_DEATH at me.anstupser.main.onCommand(main.java:34) ~[?:?] at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) ~[cb.jar:git-Spigot-7d15d07-c194444] ... 15 more

Antwort
von WosIsLos, 15

Hast du noch JAVA 7 installiert, dann hilft möglicherweise der Upgrade auf JAVA 8.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten