Frage von dimitri1990, 14

Wordpress Schwachstellen?

Hallo Leute :),

Vor einer Woche wurde mein Wordpress gehackt und meine Webseite wurde von Google aus dem Index geworfen. Vor 2 Tagen habe ich angefangen die Schwachstellen zu suchen (mit Kali Linux). Der Befehl "wpscan -u $hier_steht_meine_URL --enumerate u" zeigt mir 3 Schwachstellen und nur 4 Benutzernamen (es gibt über 1000 Benutzer) an, obwohl mein Wordpress auf dem aktuellsten Zustand ist. Die Meldungen die ich bekomme sind:

1) [!] Title: Visual Composer <= 4.7.3 - Multiple Unspecified Cross-Site Scripting (XSS)

2)[!] Title: WordPress 2.8-4.6 - Path Traversal in Upgrade Package Uploader

3) [!] Title: WordPress 2.5-4.6 - Cross-Site Scripting via Image Filename

Wie kann ich diese Schwachstellen wieder fixen? Könnt ihr mir dabei helfen?

Danke im Voraus

Antwort
von Steffile, 14

Benutz Wordfence oder Sucuri, um die modifizierten Dateien zu finden.

Noch besser: setz ein sauberes Backup auf (wenn du eins hast).

Kommentar von dimitri1990 ,

Vielen Dank für die schnelle Antwort Steffile. Schutz gegen Ddos habe ich bereits. Wordfence habe ich noch nicht gehabt. Wird sofort installieret.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten