Frage von Fantasie69, 80

Woran liegt es, wenn der Computer bei hoher CPU/RAM-Auslastung einfriert?

Ein schönes neues Jahr erst einmal. Folgendes Problem:

Ich bin gerade dabei Videos zu schneiden und rendern zu lassen, und irgendwo zwischen 30% und 80% friert mein Rechner relativ regelmäßig komplett ein, habe auch schon bis zu 15 Minuten gewartet, da rührt sich nichts mehr. Ich habe es gerade drei mal nacheinander probiert, mit dem erzwungenem Rechnerneustart, und jedes mal ist der PC eingefroren. Das Programm dass ich dabei verwende ist Sony Vegas 13.

Hier meine kompletten Specs: 500 GB Samsung 840 EVO 4 * 4 GB G.SKill RAM Nvidia GTX 770 AMD FX 8350 @ 4.0 GHz (@stock)

Das einzige was mir "verdächtig" vorkommt wäre der RAM und die CPU, sonst wüsste ich nichts was beim fertigstellen von Videos noch groß ausgelastet ist. Die CPU-Auslastung liegt natürlich bei 100%, sie wird dabei aber nicht heißer als 45°C (Ordentlicher Kühler sei dank) Die RAM-Auslastung liegt bei rund 25% (Was mir zwar komisch vorkommt, weil ich nicht wüsste wieso Vegas da nicht mehr nehmen sollte, aber sei es wie es wolle)

Ich hoffe irgendjemand hier kann mir behilflich sein! Im voraus danke ich schonmal jedem hilfreichen Tipp und wünsche nochmal ein schönes neues Jahr! Und kann mir vielleicht noch jemand auf die schnelle erklären was es mit Multiplikatoren und dem RAM-Takt auf sich hat? Welcher Takt muss im BIOS für den DRAM eingestellt sein wenn laut Hersteller der RAM 2400MHz Taktung mitmacht?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Bounty1979, Community-Experte für Computer & Hardware, 53

Probleme mit dem RAM sollten eigentlich einen Bluescreen zur Folge haben und kein Freeze. Ein Freeze kommt eher von der CPU. Ich würde mal versuchshalber die CPU-Voltage etwas erhöhen, z.B. um 0,05V und nochmal probieren.

Wenn dein RAM 2400MHz kann und dein Mainboard das auch unterstützt, sollte das automatisch auf 2400MHz laufen. Wenn dein Mainboard das nicht unterstützt, würde ich da nichts rumstellen.

Kommentar von Fantasie69 ,

Kann das wirklich auch das Problem sein wenn meine CPU noch @stock läuft?

Kommentar von Bounty1979 ,

Zugegeben, das wär eher ungewöhnlich, aber zumindest einigermaßen plausibel. Könnte schon sein, wenn du ne schlechte CPU erwischt hast.

Kommentar von Bounty1979 ,

Welches Mainboard hast du denn? Bei einem Billig-Board könnten auch die Mosfets (Spannungswandler) überhitzen.

Kommentar von Fantasie69 ,

Und das Mainboard hier:
http://www.amazon.de/gp/product/B008RPZ5SC?psc=1&redirect=true&ref_=oh_a...
Sollte eigentlich seinen Zweck auch gut genug erfüllen. Ganz abgesehen davon dass es gerade erst wenn's hochkommt ein Jahr alt ist

Kommentar von Bounty1979 ,

Dieses Mainboard ist jedenfalls nicht fürs Übertakten entwickelt worden, die Mosfets werden nicht gekühlt. Ich würde es an deiner Stelle erst mal mit niedrigerer Spannung probieren.

Kommentar von Fantasie69 ,

Ist eigentlich mitunter einer der besten "normalen", also im Heimgebrauch sinnvoll einsetzbaren Prozessoren die es auf dem Markt gibt... aber ich werde es auf jedenfall gleich mal probieren den Prozessor etwas mehr Futter zu geben, vielleicht läuft's ja dann. Gibt es da irgendetwas vor dem man mich warnen müsste was bei höherer Stromversorgung passieren kann?

Kommentar von Bounty1979 ,

Bei 0,05V mehr passiert da gar nichts, keine Angst. Schreib aber mal, welches Mainboard du genau hast. Bei billigen Mainboards, vor allem denen von Asrock wird es gerne mal eng mit der Kühlung der Spannungswandler. Falls das das Problem sein sollte, wär eine Erhöhung der Spannung eher schlecht. Dann müsste man dasd GFegenteil machen. Nämlich den Prozessor mit einer möglichst niedrigen Spannung laufen lassen.

Kommentar von Fantasie69 ,

Ich hab dir das Mainboard da oben schon hingeschrieben. Der Amazon-Link verweist direkt darauf. Ich war gerade mal im UEFI und habe gesehen dass es da eine Unmenge von verändernbaren Volt-Werten bei der CPU gibt. Soll ich davon mal ein Bild hochladen oder kannst du mir auch so sagen welchen Wert genau man verändern muss?

Kommentar von Bounty1979 ,

Moment, ich such mir mal was dazu raus, brauchst erst mal nix hochladen.

Kommentar von Bounty1979 ,

Du musst CPU & NB Voltage auf [Offset Mode] stellen.

Dann kannst du den Wert CPU Offset Voltage ändern, laut Handbuch in 0,006250v-Schritten. Also - oder + . Um das rückgängig zu machen, einfach wieder auf Auto stellen.

Kommentar von Fantasie69 ,

Soll ich das denn dann direkt um 0,05V, wie du am Anfang gesagt hast, erhöhen, oder nur um die 0,00625V? 

Kommentar von Bounty1979 ,

Ich schätze mal, es wird nur in diesen Schritten gehen. Das sind aber sehr kleine Schritte, da kannst du schon ein paar Schritte auf einmal machen, 0,025 zum Beispiel, das wär das 4-fache von 0,00625.


Kommentar von Fantasie69 ,

Hm.. aber eine Offset Voltage habe ich da leider nicht gefunden... Übrigens war es anscheinend sogar noch bis eben auf Offset gestellt, nun habe ich es mal bei Manual Mode versucht, das Rendering ist bis ca. 85% gekommen, hab mich schon gefreut, und dann kam was neues, nämlich ein Absturz der auch von Windows so erkannt wurde. Die Auflösung wurde auf irgendwas um die 1280x720 gesetzt (geschätzt) und in dieser Auflösung kam die Absturznachricht das ein Fehler entstanden sei, Dumping vorgenommen wird und es gleich einen Neustart gibt. (Also es gab nur noch die Fehlermeldung und Windows war nicht mehr in dem Sinne aktiv. Einem Bluescreen nicht ganz unähnlich)

Antwort
von Motorradbla, 48

Welches Windows nutzt du?

Kommentar von Fantasie69 ,

Windows 10 Pro

Kommentar von Motorradbla ,

hmmm, ich hab seit ich win 10 hab viel mehr ruckler&co..... obwohl ich nen i7 5820K hab.... bei win 8 ward anders!

Antwort
von Cabanera, 19

Nicht mehr genug Auslagerung, um Temps zu verarbeiten. Kein Speicher mehr vorhanden. Schockstarre also.

Keine passende Antwort gefunden?

Fragen Sie die Community