Frage von AppleHelp123, 60

Wollte grade mein iPad 2 mini mit Taig jailbreaken doch dann kommt dieser fehler sie bild?

wie kann ich den behehben? Danke im Vorraus hab ios 8.1.2

Antwort
von PsykoPunkZ, 29

Ka was du da für nen Launcher benutzt aber der den ich damals für 8.1.2 benutzt habe war größtenteils bzw so gut wie alles auf Englisch.
Würde mir darüber mal Gedanken machen^^ den normal ist der nicht

Kommentar von PsykoPunkZ ,

Nevertheless... Da steht was von iTunes, also entweder ist iTunes noch offen oder du brauchst eine ältere Version. Das war des öfteren so, dass es an der neuesten iTunes Version lag.

Antwort
von DerDiamant, 15

Anscheinend hast du die chinesische Version heruntergeladen. Wenn du die Seite öffnest,dann klicken oben rechts auf EN und lade es dann wieder herunter. Ich hoffe du hast ausreichende Englischkenntnisse.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten