Frage von joo44, 58

Wo erkennt man welche App welche Android Version benötigt?

Bei Apple ist es ja gut sichtbar dass App XY z.B. iOS 7.0 benötigt. Wo ist das im Google Play Store sichtbar?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von TheEinhorn, 37

also meiner Meinung nach kann das nicht passieren. Wenn bekannt wird, dass Google ein Update raus bringt, stellen sich die Entwickler bis zum Start darauf ein. Und ich kann mir nicht vorstellen, dass noch jemand mit IceCream oder KitKat arbeitet ...

Kommentar von Loeffel321 ,

Sorry, ich versteh dich leider nicht ganz :D

Expertenantwort
von Applwind, Community-Experte für ios, 35

Hallo,

Dazu musst du runter scrollen bis zu "weitere Informationen" da steht dann "Erforderliche Android Version"

Bsp 2.3.3 oder höher

LG

Antwort
von Tschoo, 15

Hallo!

Im Google-Play-Store werden dir nur Apps angezeigt, die für dein Gerät kompatibel sind (gilt auch für die Hardwareausstattung, z.B. einen Kreiselkompass hat lange nicht jedes Gerät -- Nexus 5).

-- natürlich nur, wenn du mit dem entsprechenden Gerät im Google Playstore bist.

Gruß0

Antwort
von Alfco, 14

Also wenn du mit deinem Smartphone im Google-Play-Store bist, werden dir normalerweise auch nur Apps angezeigt, die auf deinem Gerät mit der jeweiligen Androidversion laufen. Die anderen werden ausgeblendet.

Keine passende Antwort gefunden?

Fragen Sie die Community