Frage von EpicaSIMI,

WLAN: Wieso habe ich keinen Internetzugriff?

ich habe bei meinem computer ein wlan router und dazu einen usb empfänger. das internet ansich läuft prima, zeigt meistens 3 oder 4 von 5 strichen an und 54,0 MBit/s.

dann kommt es aber vor, dass von einer sekunde auf die nächste, z.b. wenn ich eine seite aktualisieren will oder einen link anklicke das internet erst gut lädt und im nächsten moment ist so ein warndreieck auf dem empfangssymbol und es sagt "kein internetzugriff! obwohl immer noch 3 oder 4 striche da sind, verbindung sehr gut. trotzdem kann ich auf einmal nicht mehr ins internet. und das passiert vom einen moment auf den nächsten. (icq etc läuft trotzdem noch)

woran kann das liegen und wie kann ich was dagegen machen?

jemand meinte letztens, ich soll mal nach nem update suchen, aber wo? (mein pc aktualisiert alles automatisch eigentlich, aber zu dem internetstick finde ich nichts auf dem pc, wo man updates suchen kann)

oder gibt es noch einen anderen grund?

kann mir jemand weiterhelfen?

Antwort von HugoDerErste,

Ich hab das gleiche Problem.

Der Router hat bei mir 100%tig dauerhaften Internetzugriff. Der Desktop-PC hat monatelang kein Problem per Kabel sich über den Router ins Netz einzuwählen. Der Laptop hingegen täglich und oft weit über 20min. Win7 bietet einem dann die Problembehebung an... nett gemeint, aber nach wenn man 50Mal binnen 20 Tage diese durchlaufen lässt und Win7 regelmäßig die 3 gleichen durchlaufen lässt und ab und zu ein "Problem behoben" und mal ein nicht behoben anzeigt, ist das deffinitiv damit nicht zu beheben.

Interessanterweise bricht die Verbindung häufig ab, wenn Personen zwischen Router und Laptop sind und wenn das W-Lan vom Nachbarn angezeigt wird.

Was ich probiert habe: W-Lan Kanal zuordnen, heißt statt auf "Auto" (also Automatisch einen Kanal beziehen) einen Kanal eingestellt, in der Hoffnung nicht mit dem Nachbar-WLan zu kollidieren.

IP-Adresse im vorgeschrieben habe, dort auch variiert habe, sowohl im Gateway, als auch in der IP (logischerweise die IP zum Router, nicht ins Internet).

Das IPv6 (Internetprotokoll 6) deaktiviert habe (Häkchen raus).

Die Verschlüsselung von WPA/WPA2 auf nur WPA2 umgestellt.

Die SSID umbenannt (angeblich sind Leerstellen manchmal ungünstig).

Naja, und so langsam bin ich mit meinem Latein am Ende... ich werde noch weiter an den Kanälen probieren. Da ja ein W-Lan Kanal i.d.R. einen Kanal und die beiden benachbarten Kanäle benutzt (gestellt 9, nutzt 8 und 10 mit, bzw. die Frequenzen überschneiden sich).

Sogar mit der 5GHz variiante klappts nicht (sonst ja irgendwas bei 2,X GHz).

LG, HugoDerErste

Antwort von Sn3j86,

Das du mit dem Router per WLAN verbunden bist, hat rein gar nichts damit zu tun, ob der Router eine (stabile) Internetverbindung hat oder nicht. Gegebenenfalls mal alle Komponenten checken inklusive Browser bzw. mal die Webseien anpingen, ob sie noch erreichbar sind, wenn der Browser versagt.

Kommentar von Maikaefer92,

ja, aber was hat das denn dann mit dem browser oder den seiten zu tun? ich hab meistens mehrere seiten offen und die laden immer alle nicht mehr. die verbindung in icq wird auch schlechter, fällt aber nicht aus. und wie gesagt wird ja auf disem verbindungssymbol in der taskleiste dieses warndreieck angezeigt "kein internetzugriff", also scheint es ja schon was mit der verbindung zu tun haben. und der pc von meinem vater, der direkt am netz hängt, geht auch immer und die andern pcs, soweit ich weiß, auch...

p.s. ich bin die fragestellerin, also es geht um mein internet, simi hat des nur für mich geschrieben, weil eben wieder weg war (so wie fast den ganzen tag über alle paar minuten)

Kommentar von Sn3j86,

Ich wollte damit sagen, dass die WLAN Signalstärke allein (Verbindungsbalken unten rechts in der Taskleiste) nichts darüber aussagen, ob dein Router mit dem Internet verbunden ist oder nicht und auch nicht ,ob die Verbindung konstant ist oder nicht. WLAN stellt nur die Verbindung der Teilnehmer dar, die kabellos unter einander kommunizieren. Du kannst volle grüne Balken haben mit 54Mbit/s etc. und dennoch keine Internetverbindung haben, wenn dein Router keine Verbindung hat.

Es kann sein, dass deine WLAN Verbindung abbricht, die Reichweite nicht genügend ist oder Störfaktoren wie Betonwände etc. mitwirken. Es heißt aber nicht pauschal "volle grüne Balken = gutes Internet" wie oben in der Fragestellung beschrieben ist ;-).

Keine passende Antwort gefunden?

Fragen Sie die Community