Frage von zuguz1, 20

Wlan geht nach kurzer zeit aus?

Hallo,

Ich habe vor kurzem den Philips SNB6500/00 bei mir eingerichtet. Da gab es schon Probleme. Ich konnte erst nach mehrfachem reseten überhaupt auf die Seite des Routers zugreifen und auch dabei ist die verbindung öfters abgebrochen und ich musste ihn wieder reseten um auf die Seite zugreifen zu können. Als ich ihn dann endlich eingerichtet hatte kam schon das nächste Problem. Das Wlan hat sich nach kurzer Zeit einfach ausgeschaltet, jedoch wird weiter angezeigt das mein Smartphone mit dem Wlan verbunden ist, und ging nur nach einen Restart wieder an. Manchmal bleibt es für stunden an und manchmal geht es nach 5 minuten wieder aus. Erneutes reseten und Einrichten half da auch nicht. Außerdem kann ich kurz nach dem Einrichten nicht mehr über meinen PC der über LAN mit dem Router verbunden ist auf die Seite zugreifen was vorher funktioniert hat. Wenn sich das Wlan ausschaltet geht die LAN verbindung zu meinem PC jedoch weiterhin bestehen.

Die einziegen Sachen die ich bei der Einrichtung mache sind ein Passwort Für den Router einzustellen und WPA/WPA2 PSK Sicherheit einzustellen. Dazu sei gesagt, dass die IP des Router 192.168.1.2 lautet und der Router nicht direkt an DSL angeschlossen ist sondern als erweiterung genutzt wird und die IP des eigentlichen Routers 192.168.2.1 ist. Das selbe gilt für mein Smartphone(192.168.2.246),

Expertenantwort
von netzy, Community-Experte für Router & WLAN, 13

zuerst mal, was genau hast du eigentlich vor ?

du willst dieses Ding als zusätzlichen WLAN-AP an deinen Router per Kabel anstecken ?

setz das Ding auf Werkseinstellungen zurück, steck einen Rechner per Kabel dran, sonst nichts, rufe 192.168.1.2 auf, ändere im Menü die LAN-IP des SNB auf z.B: 192.168.2.50

je nachdem welche DHCP-Range dein eigentlicher Router nutzt, diese IP sollte nur außerhalb davon sein

deaktiviere noch den DHCP-Server, speichere diese Einstellungen

das Kabel von deinem Router in einen der LAN-Ports und jetzt kannst noch die WLAN-Einstellungen machen, von einem beliebigen Client in deinem Netzwerk

alle deine Geräte sind jetzt im Bereich 192.168.2.xxx

den 108MBit-Mode des SNB solltest du ncht nutzen, damit haben viele Clients Probleme, bleib bei reinem "G"

Kommentar von zuguz1 ,

Habe alle schritte befolgt und der AP funktioniert bis jetzt ( 3 Stunden nach reset) super, Wlan ist noch an und auch schneller als zuvor.

Vielen Dank 

LG

Kommentar von netzy ,

biddesehr ;)

Keine passende Antwort gefunden?

Fragen Sie die Community