Frage von MrJack215, 21

Wisst ihr, ob es schon diese oder so ähnliche Bukkit Plugins für die 1.9 gibt?

Hey Leute,

nachdem nun die ersten Schritte gemacht sind, wollte ich fragen, ob es bereits solche Sicherheitsplugins wie Worldguard oder /claim für die 1.9 gibt.

Wir haben die gesamte Map bereits gemacht und nun fehlen halt noch die Plugins, bevor wir den Server öffentlich machen. Aber bisher habe ich keine Plugins in die Richtung WorldGuard gefunden (oder ich bin zu blöd dafür).

Deshalb bräuchte ich eure Hilfe im Plugin finden.

Ich bräuchte Plugins für:

  • Sichern von bestimmten Gebäuden/Gebieten

  • So etwas wie /claim oder so, um Griefen zu vermeiden

  • AuthME um auch Cracked Spieler mitspielen zu lassen

Ich würde mich sehr freuen, wenn ihr mir da helfen könntet.

Vielen Dank,

MrJack215

PS: Um unser Projekt zu verwirklichen, brauchen wir dafür die 1.9 (wegen Schilde usw)

Antwort
von MBgamer, 21

alte Plugins (von 1.8/1.7/...) funktionieren auch auf den neueren Versionen. Du kannst also das ganz normale worldguard nutzen.

Kommentar von MrJack215 ,

Ok, danke

Keine passende Antwort gefunden?

Fragen Sie die Community