Frage von LetsPlayPasco, 102

wird pokemon go auf mein handy laufen?

Ich habe ein samsung galaxy s4 mini.

Antwort
von monaxunso, 52

wahrscheinlich hast du es selber schon herausgefunden, android 4.4.2 ist für pokeon go nicht ausgelegt, du brauchst mindestens android 4.4.4.

Mit 4.4.2 kannst du es zwar downloaden aber die app wird immer wieder abstürzen.

Kommentar von LetsPlayPasco ,

läuft fast ohne probleme lol :D

Antwort
von Budjik, 88

Wenn du Android 4.3 hast dann ja

Kommentar von LetsPlayPasco ,

4.4.2 kitkat. ich meine eher wegen der leistung

Kommentar von Budjik ,

klar

Kommentar von LetsPlayPasco ,

ok danke

Keine passende Antwort gefunden?

Fragen Sie die Community