Frage von LavaHD, 33

Wir haben uns einen V Server gehosten aber er hat irgendwie keine Verbindung zum internet was kann man tun?

Antwort
von karlTT, 22

Was hast Du bis jetzt unternommen?
Welches Betriebssystem wir eingesetzt?

Kommentar von LavaHD ,

Ubuntu und eigentlich noch nichts

Kommentar von LavaHD ,

Naja davor habe ich versucht Java 8 drauf zu installieren und dann hatte der Server keine Verbindung mehr aber ich habe ihn dann aber eigenlich neu installiert

Kommentar von karlTT ,

Öffne mal bitte eine Konsole.
Probier einen Ping auf 8.8.8.8  (ping 8.8.8.8)

Dann:
-> sudo ifconfig
Schau mal ob dort Dein Adapter auftaucht (z.B. eth0)

Sofern nicht probier den Adapter zu starten (sudo ifconfig eth0 up)

Poste bitte Dein Ergebnis von ifconfig.

Kommentar von LavaHD ,

Bei Ping kommt das:

root@www:/# ping 8.8.8.8
connect: Network is unreachable
root@www:/#

Kommentar von LavaHD ,

Bei ifconfig :

root@www:/# ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

root@www:/#

Kommentar von LavaHD ,

Und beidem anderen kommt :

ifconfig eth0 up
eth0: ERROR while getting interface flags: No such device
root@www:/#

Kommentar von karlTT ,

Der Netzwerkadapter eth0 schein nicht verfügbar zu sein.
Probier Dir bitte alle Adapter hiermit anzeigen zu lassen:

ip link show  (eventuell mit sudo)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten