Frage von Peter195056, 148

Windows10 es ist kein Audioausgabegerät installiert. Was tun?

Hallo, ich habe ein Problem mit meinem PC. Ich habe vor ein paar Wochen erst Windows 10 installiert. Alles lief super. Aber heute geht mein Sound nicht. Unten bei dem Kopfhörer Symbol ist ein Kreuz und dort steht: "Es ist kein Audioausgabegerät installiert.". Ich habe schon in der Systemsteuerung unter Sound nachgeschaut, aber dort sind keine Aufnahme, sowie Audioausgabegeräte zu sehen, obwohl die Geräte an den PC angeschlossen sind. Ich habe schon versucht die Treiber zu aktualisieren, aber dann kommt die Fehlermeldung, dass das System die angegebene Datei nicht finden konnte. Ich weiß nicht mehr weiter. Es wäre schon wenn mir jemand helfen könnte :)

Antwort
von JimiGatton, 114

Moin Peter,

es könnte sein, das Win10 da rumgezickt hat.

Du musst auf jeden Fall die automatischen Gerätetreiberupdates deaktivieren : http://www.deskmodder.de/wiki/index.php/Ger%C3%A4tetreiber_Treibersoftware_%C3%B...

Mir hat Win10 am Anfang bei jedem Systemstart den aktuellen Grakatreiber wieder runtergeschmissen.

Grüße aussem Pott

Jimi

Kommentar von Peter195056 ,

Es hat leider nicht geklappt. Aber danke für deine Antwort :)

Expertenantwort
von hans39, Community-Experte für Computer, 103

Versuche folgendes: Geh nochmals in Sound > Wiedergabe bzw. Aufnahme > Rechtklick auf einer leeren Stelle des Fensters > Aktiviere "Deaktivierte Geräte anzeigen". Werden nun Wiedergabe- bzw. Aufnahmengeräte angezeigt, aktiviere sie über einem Rechtsklick

Kommentar von Peter195056 ,

Dort ist schon alles aktiviert. Es ist sozusagen ein leeres feld.

Kommentar von hans39 ,

Woran kannst Du erkennen, dass die Geräte aktiviert sind, wenn sie dort nicht angezeigt werden?

Kommentar von Peter195056 ,

Nein, ich meine, das die Haken, wenn ich Rechtsklick drücke, bei deaktivierte und getrennte Geräte anzeigen schon drinne sind.

Kommentar von hans39 ,

Dann geh doch mal in den Gerätemanager. Vor dem Soundkarteneintrag  (wie z. B. Realtek High Definition Audio) sollte kein gelbes Dreieck stehen (anderenfalls wäre der Soundtreiber nicht installiert), setz einen Rechtsklick auf den Eintrag  > Aktivieren und gegebenenfalls einen Neustart fahren.  Danach müsste das Kreuz am Lautsprechersymbol verschwunden sein und die Geräteeinträge unter Sound-Wiedergabe und -Aufnahme wieder da sein.

Antwort
von JoshuaT, 79

Hol dir die neusten Audiotreiber/Firmware.

Kommentar von Peter195056 ,

Für mein headset oder meiner soundkarte?

Kommentar von JoshuaT ,

Hol dir mal den Drive Booster 3. Das ist ein Programm welches deinen PC nach veralteten oder fehlenden Treibern durchsucht und danach die neusten installiert. Ich benutze das Programm auch und bin sehr zufrieden. LINK: http://www.iobit.com/de/driver-booster.php

LG aus Hessen. :)

Antwort
von Turf15, 108

Hast du die Treiber installiert

Kommentar von Turf15 ,

also ich meinte neu installiert

Kommentar von Peter195056 ,

Ja, ich habe die Treiber alle neu installiert von den Audiogeräten

Kommentar von Turf15 ,

ja und hast du sie mal runter und noch mal drauf gemacht?

Kommentar von Peter195056 ,

das habe ich schon alles probiert. Außer den Treiber von meiner Soundkart. Dort weiß ich nicht welchen Name die hat.

Kommentar von Turf15 ,

da kannst du mal im gerätemanager nachschauen

Kommentar von Peter195056 ,

im Gerätemanager war ich schon. Dort ist eine Liste "Andere Geräte" und darunter steht: "Audio-Gerät am High Definition Audio Bus" (das steht 2x da), "NVIDIA nForce-Netzwerkcontroller", "NVIDIA Virtual Audio Device (Wave Extensible) (WDM)" und mein Headset. Vor den Namen steht ein ausrufe Zeichen im Vordergrund und ein Fragezeichen hinter dem Ausrufezeichen im Hintergrund.

Kommentar von Peter195056 ,

und im gerätemanager finde ich keine soundkarte

Antwort
von Peter195056, 48

Vielen dank für die ganzen Antworten, ich habe den Fehler gefunden. Ich musste nur meinen Grafikkartentreiber deinstallieren und nochmal installieren :D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten