Frage von rolf2506, 297

Windows10 Drahtlosnetzwerkdienst stürzt ständig ab und startet nicht allein?

Hallo zusammen, die Frage nach dem Drahtlosnetzwerkdienst wurde schon häufiger gestellt, aber es findet sich keine passende Lösung.

Das Hauptproblem ist wohl, dass der Drahtlos-nwd nicht automatisch und nicht manuell gestartet werden kann.

Wenn der Dienst wieder mal abgeschmiert ist, kann man ihn nur über das Repariertool wieder starten. Das ist zwar ne Lösung, aber sie natürlich viel zu langwierig und zu umständlich. Zumal das immer wieder und immer öfter passiert.

Der Router ist ein Speedport 724V type C, der sich mit Dienst per IP-Adresse aufrufen lässt, ohne Dienst natürlich nicht. Installation einer LAN-Verbindung ist nicht möglich, da sich PC+Router in 2 verschiedenen Stockwerken befinden, das W-LAN funktionierte aber unter WIN 8.1 ohne Probleme. Der WIN-Adapter ist ein Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter, versehen mit den aktuellsten Treibern. Außerdem wurde gemäß einem Tipp aus einem anderen Forum die Energie-Funktion "Computer kann Gerät ausschalten...." deaktiviert. Gibt es noch einen Trick, wie das Problem in den Griff kriegt?

Antwort
von Jensen1970, 219

Weiß nicht was du willst sieht gut aus geh mal auf das wlan Symbol unten rechts Rechtsklick und Problembehandlung

Antwort
von rolf2506, 238

@jensen1970

Der Link im wlan-Symbol war schon als Verknüpfung auf dem Desktop erstellt. Ständig schmierte der "Drahtlosnetzwerkdienst" ab - egal ob ich nun den USB-Stic von Realtec nahm oder den hier im PC integrierten. Du klicktest auf einen Link und musstet dann hoffen, dass die Seite geladen wurde.

Und immer wieder das Gleiche: die W-Lan-Verbindung war weg. Dann folgte ewig das selbe Szenario: Netzwerk- und Freigabecenter öffnen, Probleme beheben, Internet. Danach dauerte es unterschiedlich lange, endete aber immer mit dem gleichen Ergebnis: "Der Drahtlosnetzwerkdienst existiert nicht auf diesem PC."

Darunter gab es dann die Möglichkeit, dieses als Administrator zu reparieren und mit einem grünen Haken und der Anzeige auf WLAN-Icon, dass wieder Daten fließen.

Das dauerte dann bis zum nächsten Absturz. Mit Autostart meinte ich, dass beim Starten von WIN 10 das oben geschilderte Szenario ebenfalls duchgeführt werden musste. Es war zum ko..en.

Jetzt läuft wieder WIN 8.1. Zumindest das Internet bzw. der WLAN-Adapter wird erkannt und startete mit dem System. Und bis jetzt ist es auch noch nicht abgestürzt - und das sind schon 2x weniger als bei meiner letzten Antwort.

Ich hatte mir von WIN 10 auch ein wenig mehr versprochen, allerdings eher in Richtung Bediener-Freundlichkeit, Innovation und weniger in den Fehlermeldungen. Und das ist definitiv eher umgekehrt gelaufen...

Lg

Rolf

Antwort
von rolf2506, 230

Ich hoffe man kann's erkennen. Aber Du hast Recht, ist wohl ein WIN-Treiber. Und WIN konnte keinen besseren finden. Ich versuche jetzt noch mal, den integrierten WLAN-Adapter zu laufen zu bringen und darüber zu verbinden.

Übrigens: Ich habe den Eindruck, dass Windows es schafft, den Realtek-Adapter auszuschalten, obwohl ich es ihm eigentlich verboten habe. Denn der Verlust des Netzwerkes passiert immer dann, wenn ich den Browser längere Zeit nicht für Seitenaufrufe benutzt habe.

Beim Schreiben dieses Textes ist mir die Internet-Verbindung nämlich auch 2x abgeschmiert.

Danke, Rolf

Antwort
von WosIsLos, 197

Poste bitte mal den Link zu den Realtek Win 10 Treiber dem du installiert hast.

Ich konnte nämlich keinen für Win 10 finden.





Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten