Frage von anto07,

Windows-Version

Hallo liebe Community, ich habe heute ein Problem mit meinem PC. Ich habe eine CD der Firma Duden bekommen. Wenn ich diese in mein CD-Rom Laufwerk einlege Startet sie erst ordnungsgemäß und wenn ich dann den Setup Button bestätige erscheint folgender Hinweis: Die Version dieser Datei ist nicht mit der ausgeführten Windows-Version kompatibel. Öffnen Sie die Systeminformationen des Computers,um zu prüfen,ob eine x86(32Bit)- oder x64(64Bit) Version des Programms erforderlich ist. Ich selbst verfüge über das Betriebssystem Windows 7. Kann mir jemand helfen, wie ich doch die CD zum laufen bekomme. Vielen Dank Euer Anto07.

Antwort von Wolkenstreif,
1 Mitglied fand diese Antwort hilfreich

Viellicht stimmen die Voraussetzungen für die Installation nicht. Soweit ich mich erinnere, muss im Office das Rechtschreibprogramm bereits vorinstalliert sein. Schau mal hier nach unter "Installation", was man sonst noch alles beachten muss.

http://www.duden.de/support/haeufige-fragen/duden-korrektor-6-0

Ich hab den Duden Korrektor übrigens wieder nach ein paar Wochen Testphase deinstalliert. Das Rechtschreibprogramm von Office oder Open Office ist gut genug und kann ja jederzeit auch von einem selbst angepasst werden, wenn sich irgendwelche Regeln ändern. Ich fand meine Textsoftware mit dem integrierten Duden plötzlich träger. Aber vielleicht bilde ich mir das auch nur ein.

Lies dazu mal spaßeshalber die Kundenbewertungen bei amazon. Mehrheitlich keine große Begeisterung. Ich sag das nur, damit du dir nicht zuviel Stress mir dieser CD machst. Lohnt wahrscheinlich nicht.

Antwort von Leon97531,
1 Mitglied fand diese Antwort hilfreich

Ich selbst verfüge über das Betriebssystem Windows 7

Und welche Version nutzt du ? 32 oder 64 Bit ?

Antwort von stelari,
1 Mitglied fand diese Antwort hilfreich

führe WIN7 im Kopatibilitätsmodus aus... dann sollte es funktionieren, die CD-ROM ist vermutlich nicht für WIN7 gedacht ...

Kommentar von anto07,

Hallo stelari, Du mußt verzeihen, aber wie führe ich WIN7 im Kompatibilitätsmodus aus. Ich selbst bin nicht sehr versiert. Vielen Dank anto0

Kommentar von stelari,

Öhm - ich kenne WIN7 nicht und solange mein XP bestens und hervorragend läuft, wird sich daran auch nichts ändern - kuckst du Handbuch....

Antwort von surfenohneende,

Ist diese CD "kopiergeschützt" ? -> Wenn ja, dann ist der "Kopierschutz" (-treiber) das Problem, besonders auf 64 Bit Systemen ! -> Kaufe Nichts mit "Kopierschutz"

Kompatibilitätsmodus Windows XP oder Windows 2000 probieren -> Rechtsklick auf die jeweilige anwendung -> Eigenschaften -> Kompatibilität (Tab) ==>> mache das am besten mit allen Anwendungen auf der CD

Kommentar von anto07,

es handelt sich um eine Original CD der Firma Duden. Ich kann jetzt nicht sagen welcher Schutz oder Treiber vorhanden ist. Mein Windows ist eine 64-Bit Version und auf der Hülle steht unter Systemvoraussetzung: Microsoft Windows ab Version 3.1 oder Windows 95, Windows NT ab Version 3.51. Vielleicht kannst Du mir helfen wie ich das Programm installiert bekomme; muß dazusagen ich bin kein PC-Profi. Danke anto07

Kommentar von surfenohneende,

Mein Windows ist eine 64-Bit Version und auf der Hülle steht unter Systemvoraussetzung: Microsoft Windows ab Version 3.1 oder Windows 95, Windows NT ab Version 3.51.

FAIL -> Ur-Alter Käse, aus Zeiten von Internet Explorer 3 bis 5 bzw. aus dem letzten Jahrtausend !

x64(64Bit)

Bezieht sich dann auf Intel Xeon server Prozessoren (nicht verwechseln mit AMD64 bei heutigen Prozessoren !!!)

-> Kompatibilitätsmodus Windows 98/ ME probieren + Administratorrechte + DEP deaktivieren !

Kommentar von surfenohneende,

Evtl. ist die inkompatible Datei ein Treiber -> Häufigstes Problem bei Windows 7 & VISTA, besonders bei den 64 Bit Versionen davon -> d.h. VM mit komplettem 32 Bit Windows XP unter Windows 7 einrichten (verbraucht mindestens 2,2 GB)

Wenn Du das Ding nicht unbedingt brauchst (Nostalgie), dann leg das Ding bei Seite

Kommentar von surfenohneende,

Info: Windows 3.11 http://bit.ly/p0STH6

Antwort von Foerster1973,

Ist die Version generell unter Win7 lauffähig? (steht auf der DVD bzw. der Hülle) Und ist dein Windows eine 32-Bit oder eine 64-Bit Version?

Kommentar von anto07,

Hallo Foerster1973,mein Windows ist eine 64-Bit Version und auf der Hülle steht unter Systemvoraussetzung: Microsoft Windows ab Version 3.1 oder Windows 95, Windows NT ab Version 3.51. Vielleicht kannst Du mir helfen wie ich das Programm installiert bekomme; muß dazusagen ich bin kein PC-Profi. Danke anto07

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten