Frage von SteffiSteinsgl, 60

Windows startet nicht, sondern zeigt mir Systemoberfläche von ASROCK UEFI SETUP UTILITY an?

Ich habe gerade meinen Win7-Rechner hochgefahren und bin in folgender Benutzeroberfläche gelandet (siehe Bild). Ich hab schon rechts oben auf EXIT gedrückt und die nachfolgende Meldung mit "Save all data and exit" bestätigt. Dann hat der Rechner neugestartet und ich bin wieder in der selben Oberfläche gelandet.

Das ganze kommt noch bevor normalerweise dieses "Windows wird gestartet" käme.

Kann mir bitte jemand helfen, wie genau ich wieder normal zu Windows komme, bzw. eine genaue Schrittfolge was ich drücken muss, um wieder zu Windows zu gelangen.

Danke.

Expertenantwort
von SYSCrashTV, Community-Experte für Computer, 57

Das BIOS / UEFI wird meistens automatisch geöffnet, wenn keine Bootreihenfolge angegeben ist oder kein Bootbares Gerät gefunden wurde.

Wechsel dort mal unter "Boot" und schaue ob deine Festplatte ganz oben steht. Sollten 2 Festplatten im PC sein die wo Windows installiert ist.

Antwort
von thel3est, 60

Stimmt den die Bootpriorität?

Oder deine HDD ist defekt.

Kommentar von SteffiSteinsgl ,

Auf das erste kann ich nicht anworten, weil ich nicht weiß, was du damit meinst.

Und Windows ist bei mir aus einer SSD, auf der nur Win und paar andere Anwendungen (die halt schnell starten müssen) laufen. Da ist auch noch relativ viel Platz drauf. 

Aber natürlich möglich, dass die SSD futsch ist... -.-

Antwort
von SteffiSteinsgl, 45

Okay, ich habe einfach bei EXIT diesmal auf "Discard without saving" oder so ähnlich gedrückt und dann hat Windows normal gestartet...

Wow, bestes Betriebssystem würde ich mal sagen xD

Keine passende Antwort gefunden?

Fragen Sie die Community