Frage von maymay1000, 61

Windows Leistungsindex richtig?

Hallo erstmal. Es geht um den Leistungsindex meines Computers. Wenn man auf den Windows-Leistungsindex geht und dann weiter auf "Detaillierte Leistungs- und Systeminformationen anzeigen und drucken" geht, steht bei mir bei Grafik Intel(R) HD Graphics 4600 obwohl ich eine NVIDIA GeForce 650 drin habe. Meine Frage nun, ist das normal das die Intel angezeigt wird oder aber wird die 650 nicht einmal benutz und ich muss diese erst aktivieren. Wenn ja wie geht das?

Danke im vorraus.

Antwort
von CubeNoob, 37

Du besitzt wohl auch noch einen CPU basierte Grafikkarte. Sowohl deine Mainboard externe als auch deine, oft als onboard benannte, Grafikkarte.

Windows macht hier wohl einen Fehler und zeigt dir nur eine an.

Solltest aber dennoch sicher gehen das du dein VGA/dvi/hdmi oder dp Kabel an die Grafikkarte hinten unten angeschlossen hast. Wenn du das hast und ein Bild bekommst musst du dir wohl keine sorgen machen

Kommentar von maymay1000 ,

Ja klar die verschiedenen kabel....dachte mein bruder hätte dadrauf geachtet.... habe dem nämlich erlaubt dran zu gehen wenn der den wieder aufbaut...;D danke

Kommentar von CubeNoob ,

jetzt ehrlich? war das Kabel nicht richtig angeschlossen? ich hatte das so im Gefühl xD

Antwort
von Helfenderuser, 29

Du hast wohl zusätzlich eine OnBoard Grafikkarte zu der GF 650.

Eigentlich solltest du schon so merken ob die Spiele laufen als würdest du sie auf einem C64 starten. Wenn du die OnBoard GraKa aber ganz deaktivieren willst, sollte es im BIOS eine Option names "Nvidia Optimus" geben. Wenn du diese deaktivierst, wird nur noch die GeForce 650 verwendet.

Antwort
von LiemaeuLP, 43

Treiber installiert?
Nvidia Graka als standart Graka in der Nvidia Systemsteuerung festgelegt?

Kommentar von maymay1000 ,

Treiber installiert und auch aufm neusten stand

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten