Frage von AnonyJS, 38

Windows Defender findet zum zweiten Mal innerhalb von ein paar Stunden, die selben drei Viren?

Ich komme schnell zur Sache. Avira ist aktiviert und auch immer neu geupdatet. Ich habe Windows 10. Unten rechts kommt immer eine Meldung, das Windows Defender Schadsoftware gefunden hat. Auch wird mir eben angezeigt, das Windows Defender und Avira deaktiviert sind. Jedoch ist Avira aktiviert... Wenn ich Avira deaktiviere, ist Defender deaktiviert und anders herum.

Es handelt sich um folgende Schadsoftware:

HackTool:Win32/Holeycann.A HackTool:MSIL/FireFlood HackTool:Win32/Oylecann.A

MfG

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von VirenSpezi, 16

Das sieht nicht gut aus. 1. Sollte der Defender gar nicht aktiv sein, wenn Avira installiert ist, da zwei Echtzeitscanner kontroproduktiv sind und 2. Sollten wir hier einen genaueren Blick auf die Funde werfen.

Bitte mal folgendes runterladen und installieren -> https://de.malwarebytes.org/antimalware/

Programm downloaden -> installieren (bei Win Vista / 7 / 8 / 8.1 / 10 Rechtsklick auf die Datei -> "Als Administrator ausführen" klicken) -> Update starten -> Internetverbindung trennen -> Antivirenwächter deaktivieren -> Bedrohungssuchlauf starten -> Antivirenwächter aktivieren -> Internetverbindung herstellen -> das erstellte Logfile bei "file-upload.net" hochladen und den Link posten.

Hinweis: Bitte die "Frage für den Start der Testphase bzw. für das aktivieren des Echtzeitschutzes" verneinen.

Kommentar von AnonyJS ,

Ich habe herausgefunden das sich diese Viren in einem ZIP Ordner befinden. Diesen habe ich nun gelöscht und einen Scann mit Defender durchgeführt, nun findet er nichts mehr. Brauche ich mir noch Sorgen machen?

Kommentar von VirenSpezi ,

Bitte den angegebenen Suchlauf mit Malwarebytes starten. Ich sage es ja nur ungern, aber der Defender ist die schlechteste Wahl, wenn es um Antivirenlösungen geht.

Antwort
von CPR69, 16

Starte den PC mal im abgesicherten Modus und starte Defender bzw. Avira von Hand. Manchmal werden Viren im normalen Betrieb nicht gelöscht, im abgesicherten Modus aber schon.

Antwort
von rhsgdef, 19

PC neu aufsetzten. Ich vermute mal, bei dir hat sich ein Virus eingegraben.

Keine passende Antwort gefunden?

Fragen Sie die Community