Windows Computer erhält bei WIFI keinen Zugriff?

... komplette Frage anzeigen

2 Antworten

Wenn Du vorher mit dem Netzwerk schon verbunden warst (und es hat funktioniert), scheidet die Mac-Filterung im Router als Fehlerquelle aus.

Entweder hat das WLAN-Modul im Laptop ne Macke - oder es ist eine feste IP-Adresse eingestellt, die sich ein anderes WLAN-Gerät schon weggeschnappt hat.

Deine Netzwerkverbindung sollte in den Einstellungen also auf "Automatisch IP-Adresse beziehen" stehen.

Sonst lade Dir mal dieses Tool herunter und analysiere mal Dein Netzwerk (und laß es automatisch reparieren) http://www.chip.de/downloads/Xirrus-Wi-Fi-Inspector\_42205377.html


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von TedruUges
30.09.2016, 17:13

Hey, Dank für die Antwort!

Gestern Abend hat es auf einmal ganz von alleine wieder funktioniert...

Jetzt habe ich folgendes Problem: Jedesmal wenn ich mich zu einem Netzwerk verbinden möchte, kann ich zuerst das Passwort eingeben und es steht "Netzwerkanforderungen werden geprüft". Dann schaltet sich das W-Lan automatisch aus und wieder ein und ich bin wieder am Anfang.

Habe jetzt den Treiber für das W-Lan Modul einmal komplett deinstalliert (Auch die Hardware) und neu installiert. Leider löst das nicht das Problem. Ich habe folgendes Modul:

Hersteller:Qualcomm Atheros Communications Inc.
Beschreibung:Killer Wireless-n/a/ac 1535 Wireless Network Adapter
Treiberversion:12.0.0.279
Physische Adresse (MAC):‎9C-B6-D0-09-55-D5

Du sagtest ich soll die Adresse automatisch beziehen. Wo genau kann ich das einstellen?

Lg und Danke für die Hilfe

0

Die W-lan Karte ist eventuell Kaputt versuch den Treiber neu zu installieren

sonst neue Wlan Karte.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?