Frage von Staubsauer23, 132

Windows 7 zu alt für DDR4 Ram?

Hallo,

ich habe gestern meinen neuen Gaming PC gebaut. Die Installation von Windows 7 wollte nicht funktionieren. Deswegen habe ich die SSD an meinen alten PC angeschlossen und da konnte ich Windows 7 installieren. Danach hab ich sie wieder an den neuen angeschlossen. Nun habe ich das Problem, dass nach dem Windows 7 Logo beim Start, für den Bruchteil einer Sekunde ein Bluescreen erscheint und der PC wieder ausgeht. Was könnten mögliche Probleme sein? Soll ich mal versuchen, direkt Windows 10 zu installieren und dieses mit dem Windows 7 Key zu aktivieren? Kommt Windows 7 vielleicht nicht mit DDR4 Ram klar? Liegt rs daran, dass ich es an einem anderen PC installiert habe? Welche Ursachen könnte es noch haben?

Ich wäre für hilfreiche Antworten sehr dankbar.

Mit freundlichen Grüßen

Staubsauer23

Antwort
von Peppie85, 95

am ram wird es vielleicht nicht liegen. vielleicht hast du eine 32 Bit version auf einer 64 Bit Maschine versucht zu installiren.

dass die installation von einem anderen rechner aus nicht läuft, das verwundert nicht, weil der komplette chipsstz ja ggf. ein anderer ist.

lg, Anna

Antwort
von Nemesis900, 92

Am DDR4 Ram liegt es definitiv nicht, das stört Win7 nicht. Interessant wäre zu wissen was der Bluescreen sagt damit könnte man das Problem eventuell eingrenzen.

Liegt rs daran, dass ich es an einem anderen PC installiert habe?

Wenn du damit meinst das du Windows 7 auf einem anderen PC auf dieser SSD installiert hast und jetzt versuchst dieses Windows an deinem Pc zu starten dann würde ich fast wetten das es daran liegt. Installiere es einfach mal direkt an diesem Pc.

Antwort
von Mo24L, 64

Hast du auch die 64 bit version? Die brauchst du wenn du mehr als 4 GB Arbeitsspeicher hast.Und das der Pc nicht startet und kurz ein bluescreen kommt muss nicht am Arbeitsspeicher liegen.Windows 7 und ddr4 müsste eigentlich gehen.

Antwort
von Maisbaer78, 78

Du kannst Windows nicht auf einem PC installieren und dann mit einem anderen starten, außer die wären exakt Baugleich. Mit dem Ram hat das nichts zu tun, aber da stimmt dann kein einziger Treiber mehr.

Sowas geht mit Linux, mit Windows nicht.

Kommentar von Maisbaer78 ,

Warum Windows 7 sich ursprünglich nicht installieren lies, kann ich nicht sagen, kam da irgend ne Fehlermeldung?

Kommentar von nvs83 ,

Mit Windows 7 funktioniert das aber bedenklich gut. Klar, er hat keine Treiber mehr, aber wenn man abgesichert startet und die Chipsatztreiber neu installiert (per Hand) macht er den Rest beim nächsten normalen Booten von alleine.

Kommentar von Maisbaer78 ,

Mit Windows 7 funktioniert das aber bedenklich gut. Klar, er hat keine
Treiber mehr, aber wenn man abgesichert startet und die Chipsatztreiber
neu installiert (per Hand) macht er den Rest beim nächsten normalen
Booten von alleine.

Dann ist das Glückssache und/oder die Geräte sind sich ziemlich ähnlich gewesen. Bei meinen Versuchen startet er nicht mal mehr den Bootloader.

Kommentar von Staubsauer23 ,

Nachdem ich auf Installation starten klickte, meinte er, dass einige Treiber fehlen und die Installation nicht gestartet werden kann.

Kommentar von Maisbaer78 ,

Schau mal im Bios ob AHCI ein oder ausgeschaltet ist, stell das mal um und versuchs noch mal.

Kommentar von nvs83 ,

Schau auf meine Antwort... Ist bei 95% der Fehler.

Kommentar von Maisbaer78 ,

Meinst du mich? Warum soll ich auf deine Antwort schauen.  Er hat mir gesagt welcher Fehler kommt und ich teile Ihm mit, was der Fehler sein könnte.  Das das in 95% die Ursache ist, würd ich so nicht unterschreiben und auch nicht ins blaue dazu raten, das umzustellen, ohne vorher mehr Informationen zu haben. 

Kommentar von Staubsauer23 ,

Alles klar. Werde gleich versuchen, die Festplatte zu formatieren und dann direkt Windows 10 zu installieren. Das ein RAM Riegel evtl. defekt ist, könnte nicht sein?

Kommentar von Maisbaer78 ,

Das ein RAM Riegel evtl. defekt ist, könnte nicht sein?

Dann würde der PC gar nicht starten, Bildschirm bliebe schwarz und du würdest nen BeepCode hören.

Das die Installation mit aktiviertem AHCI nicht funktioniert (so das denn die Ursache ist) liegt an der SSD, nicht am Windows selbst.

Antwort
von Jensen1970, 56

Installiere doch einfach Windows 10 das  besser. 

Antwort
von nvs83, 59

Nein. Auch Windows 7 kommt mit DDR4 zurecht.

Stell mal im Bios den S-ATA Mode um...

http://wiki.computerforum.de/doku.php?id=windows:sata-mode

Keine passende Antwort gefunden?

Fragen Sie die Community