Frage von Vampir000,

Windows 7 - Signal nicht im Bereich

Hi, Ich hab mir vor ein paar Tagen WIndows 7 Professional 32 Bit gekauft. Doch immer wenn es lädt kommt gleich danach die Meldung "Signal nicht im Bereich". Ich habe eine nVidea 9500 GT, nen Intel Core 2 Quad Q8200 und 3 GB RAM. Vorher hatte ich Windows Vista und da lief alle ohne Probleme.

Ich bitte um schnelle Hilfe.

Danke im voraus

Vampir000

Hilfreichste Antwort von daCypher,
1 Mitglied fand diese Antwort hilfreich

Das sieht mir aus, wie eine Meldung, die direkt vom Bildschirm kommt, weil die Auflösung zu hoch oder die Bildwiederholfrequenz zu hoch ist. Versuch mal, den Rechner im Abgesicherten Modus hochzufahren (Beim Starten die Taste F8 festhalten, da kommt ein Menü, wo man das auswählen kann), und dann die Auflösung die die Bildwiederholfrequenz niedriger zu stellen.

Antwort von onlyCreativity,

haste mal die Treiber schon geladen?

Keine passende Antwort gefunden?

Verwandte Fragen

Verwandte Tipps

  • Windows 7, Einblendung der Schnellstartleiste Einblendung der Schnellstartleiste: >Um die Schnellstartleiste unter Windows 7 Beta einzublenden, klickt mit der rechten Maustaste auf einen freien Bereich der Taskleiste. >Als nächstes klickt in dem Kontextmenü auf "Symbolleisten" und dann auf "Neue Symbolleiste". >Jetzt tragt einfach folgende Variable in dem folgenden Fenster in der obrigen Pfad- Leiste ein: &...

    1 Ergänzung
  • Standby bei Windows 7 So kannst du in Windows 7 in den Standby Modus fahren (gibt ja nur noch Neustart, Runterfahren & Energie Sparen in den Optionen): powercfg /hibernate off rundll32.exe powrprof.dll,SetSuspendState ^ Das in eine Textdatei kopieren, speichern und dann in "Standby.bat" umbenennen. Jetzt einfach ein Doppelklick auf die .bat Datei und du fährst in den Standby Modus. Kannst die ....

    1 Ergänzung

Fragen Sie die Community