Frage von janeiro82,

Windows 7, Router und WLAN verbinden

Hallo, ich habe Windows 7 und einen Router an den mein WLAN angeschlossen ist. Ich habe DHCP deaktiviert. Es sind 2 Rechner die mit WLAN ins Internet sollen. Bis gestern ging das auch. Nun sind die IP's die ich manuell eingegeben hatte verschwunden und ich weiß nicht mehr in welcher Reihenfolge ich diese eingeben muss (bei Netzwerkverbindungen --> Drahtlosbetzerkverbindung --> Eigenschaften --> TCP/IPv4)

192.168.1.1 --> die war für das Alice Modem (Router) 192.168.1.2 --> die war für Rechner 1 192.168.1.3 --> die war für Rechner 2

Also wo muss jetzt was rein wegen Standardgateway etc. ? Danke schonmal :-)

Antwort von Destec,
1 Mitglied fand diese Antwort hilfreich

IP-Adresse: 192.168.1.2 (Rechner 1) Subnetzmaske: 255.255.255.0 Standardgateway: 192.168.1.1 (Router)

Bevorzugter DNS-Server: 192.168.1.1 (Router)

Das gleiche dann für Rechner 2, nur das Bei IP-Adresse dann natürlich 192.168.1.3 steht ;)

Kommentar von janeiro82,

Danke. Ich glaub so ähnlich war das vorher auch. Problem ist nur dass immer noch "nicht identifiziertes Netzwerk" da steht und ich mich nicht verbinden kann.

Kann es sein dass da andere IP Adressen rein müssen, wie z.B. 192.168.2.1 oder 192.168.0.1 ?

Wenn ich in meine Adresszeile 192.168.1.1 eingebe (und direkt mit LAN Kabel am Router verbunden bin) dann habe ich Zugriff auf die Routerkonfiguration.

Kommentar von Destec,

Benutzt du eine Verschlüsselung also ein Passwort zum Verbinden über WLAN? Eventuell ist das noch falsch, vielleicht ist auch die Verschlüsselungsart falsch (WEP, WPA etc...) Das kannst du nachsehen untern den Adaptereigenschaften -> Drahtloseigenschaften -> Sicherheit

Was noch sein kann ist, dass der Router vielleicht so eingestellt ist, dass er keine neuen WLAN Geräte zulässt, dies mal nachschaun und evtl dann zulassen.

Sollte es dann immer noch nicht gehn einfach mal auf DHCP mit manueller Adresse umstellen und unter Start -> cmd ('Programme /Dateien durchsuchen') -> Es sollte ein schwarzes Fenster aufgehen -> Da dann mal "ipconfig" eingeben und nachsehen was der für IP's hernimmt. Die kannst du dann manuell eintragen oder du lässts einfach auf DHCP ;D

Zu der Fragen mit den IP Adressen. Die Range muss gleich sein! also wenn der Router 192.168.1. hat muss der Rechner auch auf 192.168.1. sein

Kommentar von janeiro82,

Danke schonmal!

Das Passwort ist korrekt. WPA war schon immer eingestellt. Wo seh ich denn ob der Router keinen neuen Geräte zulässt? Es ist ja kein neues Gerät in dem Sinne, das WLAN war die ganze Zeit angeschlossen. Hab heute nur mal den Netzstecker gezogen und wieder reingesteckt. Auf DHCP mit manueller Adresse umstellen weiß ich auch nicht wie das geht, ich kann nur noch auf den Router zugreifen über 192.168.1.1

Kommentar von Destec,

Das sollte im Router stehen, bei WLAN Geräten oder Netzwerkeinstellungen, dort müsste irgendwo stehen -> keine neuen Geräte zulassen. Was hast du denn für einen Router? Nur das Alice Modem oder hängt da noch was anderes dran?

Es kann sein dass im Router eure IP-Adresse vorkonfiguriert sind und nur bestimmte IP's Zugriff haben.

Am besten beim testen auch das LAN-Kabel vom Rechner entfernen, da WLAN und LAN Adapter nicht die gleichen IP-Adressen haben dürfen.

DHCP: einfach alles auf automatisch stellen und bei DNS-Server den 192.168.1.1 eintragen

Antwort von janeiro82,

So, ich habs. Es war das Netzwerkkabel^^

Antwort von Reservist,

Schalt doch DHCP wieder an, ist doch quatsch das auszuschalten. ggf. manuell IP vergeben kannst du trotzdem ja noch.

Kommentar von janeiro82,

Nee, ich hab DHCP vom WLAN ausgeschaltet damit ich den beinden Rechnern eine feste IP fürs WLAN erteilen kann.

Kommentar von Reservist,

Hä? Du kannst doch DHPC angeschaltet lassen aber trotzdem ne feste IP erteilen. Dann holt er sich in diesem Fall keine IP.

Kommentar von janeiro82,

Hab etwas falsches geschrieben. DHCP habe ich deaktiviert damit das WLAN als Slave und der Router als Master fungiert.

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community