Frage von iuzter, 50

Windows 10 WLAN High Ping/Loss/Langsame Verbindung Fix?

Servus. Habe unter Windows 10 im WLAN seit geraumer Zeit das Problem, dass ich mindestens einen 100-150 Ping in Onlinespielen habe... ebenso auf TS3 immer 90-120. Dazu kommt noch das mein Paketverlust immer bei 1-3% eingehend und 1% ausgehend liegt... ich hab alles probiert was ich konnte, TCP Optimizer benutzt, Virenprogramm deaktiviert, Treiber neuinstalliert, Router getauscht und auch im LAN getestet... genau das selbe wie im WLAN. Hab auch in cmd "tracert google.com" eingegeben, mit der Erkenntnis, dass ich eine Latenz von 1ms zu meiner FritzBox habe, jedoch zum Telekom-Server eine von 130. Kenn mich jedoch nicht gut genug aus um darüber zu urteilen, ob das jetzt an den Telekomservern liegt oder an einer Einstellung meiner FritzBox.

Meine Netzwerkkarte ist die TP-Link Archer T8E Internetspeed 16K

Falls jemand noch mehr Informationen braucht werde ich diese natürlich nachreichen ;) Danke für alle Antworten und Vorschläge im Vorraus! Grüße

Antwort
von Copyyy, 37

Wie alt ist der Vertrag?`
Meinst du mit "zum Telekom-Server" den ersten Hop nach der FritzBox?
Ist das durchgehend so oder nur zu bestimmten Zeiten?

Kommentar von iuzter ,

Der Vertrag ist 3 Jahre alt. Habe auch vergessen zu erwähnen, dass meine Geschwindigkeit mit der ich herunterlade stark schwankt, es kommen manchmal volle 16Mbit an meinem PC an, manchmal jedoch nur ca 3-8Mbit.

Ja der erste Hop nach der Fritzbox wird mir mit ca 130ms angezeigt. Habe diese IP gegoogelt, ist ein Server der Telekom.

Dieses Problem tritt meistens nachmittags bis abends auf. Machmal jedoch zeitunabhängig.

Kommentar von Copyyy ,

Könnte eine ATM-Überlast sein. Lies dir das hier mal durch und gib eine Störungsmeldung auf:
http://www.onlinekosten.de/forum/showthread.php?t=143027

Kommentar von iuzter ,

Ok vielen Dank. Ich werde evtl bei der Telekom anrufen und mal nachfragen ob die noch ein paar Infos für mich haben

Keine passende Antwort gefunden?

Fragen Sie die Community