Frage von UsGerBoy, 48

Windows 10 Wlan beim start Problem?

Hallo, ich habe Win10. Beim start ist mein Wlan aktiv jedoch nicht verbunden. Ausschalten anschalten und es funktioniert wieder. Treiber sind alle aktuell. Im Bios habe ich nichts gefunden wo ich etwas zwecks Wlan umstellen könnte. Es funktionierte alles 1A. Windows Updates sind auch alle installiert. Was kann ich noch probieren, dass mein Wlan beim starten wieder sofort aktiviert ist.

Expertenantwort
von Culles, Community-Experte für Windows 10, 19

Hallo,

hast du mal deinen Router für ca. 2 Minuten vom Stromnetz getrennt? Oft liegt es einfach daran, dass sich dieser einfach bei der Zuteilung der IP-Adressen "verheddert".

LG Culles

Kommentar von UsGerBoy ,

Ja hab ich auch schon probiert :(. Daran liegt es leider auch nicht. Das Problem ist das das WLAN aktiv ist am Laptop. Jedoch muss ich es am Laptop aus machen und wieder an das es funktioniert.

Kommentar von Culles ,

Klicke mal im Fehlerfall mit der rechten Maustaste auf das Verbindungssymobl in der Taskleiste. Wähle anschließend  "Problembehandlung". Wird das Problem erkannt und sogar beseitigt? Was sagt die entsprechende Statusmeldung?

Culles

Antwort
von TxSunrise, 28

Lies mal hier.

http://mobil.pcwelt.de/ratgeber/WLAN-Verbindungen-in-Windows-10-einrichten-96780...

Kommentar von UsGerBoy ,

Vielen Dank. Leider ist dort auch nicht das passende dabei. Mein Problem liegt darin das mein WLAN nicht aktiv ist obwohl es als aktiv angezeigt wird. Wenn es mal verbunden war und ich Neustart mache funktioniert es. Fahre ich den Laptop runter und wieder hoch dann ist das WLAN nicht mehr aktiv. Dann WLAN ausschalten und anschalten über die FN und F8 Taste und es funktioniert wieder

Kommentar von TxSunrise ,

Komisch das Problem kenne ich nicht. Dann musst du es halt so lösen. Tut mir leid das ich nicht mehr helfen kann.

Antwort
von Jensen1970, 16

Wie weit weg steht der Router.

Kommentar von Jensen1970 ,

Deaktiviere auf jeden Fall mal den LAN Adapter nicht deinstallieren das bringt nichts.

Kommentar von UsGerBoy ,

Ca 3 Meter. Voller empfang. Beim 2. Laptop funktioniert es reibungslos!

Kommentar von Jensen1970 ,

ok das geht

Kommentar von Jensen1970 ,

Wenn die Verbindung getrennt wird Rechtsklick auf das Symbol und mal die Problembehandlung laufen lassen

Kommentar von UsGerBoy ,

Dann steht dort das das WLAN nicht aktiv ist

Kommentar von Jensen1970 ,

W-lan Karte ausbauen und wieder einbauen ein Defekt der Karte ist nicht auszuschließen Treiber deinstallieren Windows neu installieren Virus ?? Hast also noch paar Möglichkeiten .

Kommentar von UsGerBoy ,

Problem gelöst. BIOS Update aufgespielt und es ging. Obwohl es das gleiche war wie das was drauf war.

Kommentar von Jensen1970 ,

ok gut zu wissen zwar sehr merkwürdig aber wer weiß,

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten