Frage von LMAADF, 172

Windows 10 Update installiert AMD Grafikkartentreiber, obwohl nVidia Grafikkarte verbaut ist?

Bevor ihr durch die obere Fragestellung verwirrt seid. Ich habe zuvor eine AMD HD6970 gehabt und bin nun zu einer nVidia GTX960 umgestiegen. Ich habe alle alten Treiber deinstalliert und bin auch nochmal mit dem AMD Driver Removal Tool und dem DDU-Tool drüber gegangen, damit auch wirklich alles zu 100% entfernt ist. Auch hab ich nochmal im Gerätemanager nachgeschaut und auch die ausgeblendeten Geräte anzeigen lassen. Auch dort ist nichts mehr von der alten Hardware zu sehen.

Nun jedoch, sobald ich das Windows Update durchlaufen lassen, installiert dieses mir einfach wieder einen AMD Grafikkartentreiber zur alten Grafikkarte, welche gar nicht mehr im System verbaut ist. So wie es ausschaut, wurden wohl doch nicht alle Informationen restlos entfernt, denn sonst würde das Update nicht automatisch eine AMD Karte installieren wollen.

Die nVidia ist hingegen eingebaut und auch ordnungsgemäß installiert. Sie funktioniert auch einwandfrei. Nur macht mich eben stutzig, dass Windows Treiber zu einer Hardware installieren möchte, welche gar nicht mehr verbaut ist.

Vielleicht habt ihr ja ein paar nützliche Tipps.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von fanofpaolo, 139

Hallo.

Ich habe bei mir vor kurzem auch Windows 10 installiert, zuvor habe ich Windows 8.1 auf meinem Notebook gehabt.

Ich vermute, das die Funktionsweise (D)eines (jeden) PC's bei Windows 10 auch von der "Vorgängerversion" abhängig ist, zumindest habe ich dies schon oft gehört.

Also, bei Windows 7 oder 8.1 soll das System Windows 10 einwandfrei funktionieren, jedoch bei anderen "Vorgängersystemen", wie z.B. Windows 8.? nicht. 

Da würde ich persönlich Dir empfehlen, auch wenn es sehr mühsam war, Windows 10 zu installieren, es einfach zu deinstallieren, um dann zu sehen, ob es nicht vielleicht wieder besser werden würde.

Ansonsten wüsste ich da auch keinen wirklich hilfreichereren Tipp. :(

Ich hoffe "nichts desto Trotz" ´, das ich Dir behilflich sein konnte.

Kommentar von LMAADF ,

Naja, ich warte mal noch ein paar Antworten ab, aber wenn es da wirklich kein Troubleshooting gibt, werde ich Win10 wirklich neuinstallieren.

Kommentar von fanofpaolo ,

Danke für das "Danke" erst einmal. :) 

Mit dem Abwarten finde ich sehr vernünftig. 

Mit dem Neuinstallieren von Windows 10 wäre ich jedoch ein wenig kritisch, da damit das Problem meist nicht automatisch gelöst ist.

Windows 10 ist bei manchen Systemen besonders anfällig, bei anderen wiederum weniger.

Ich würde Dir empfehlen, wenn Du denn Neuinstallieren wollen solltest, das Du vor der Neuinstallation auch noch ein paar Tage abwartest, um zu sehen, wie er dann unter dem "alten System" funktioniert.

Kommentar von Jensen1970 ,
Windows 10 ist bei manchen Systemen besonders anfällig, bei anderen wiederum weniger
 

kann ich so nicht bestätigen 

Kommentar von fanofpaolo ,

Das habe ich wie gesagt nur gehört, selbst ausprobiert habe ich es jedoch "nur" an meinem Laptop. :)

Kommentar von LMAADF ,

Also hab Win10 neuinstalliert und Problem ist beseitigt.

Kommentar von fanofpaolo ,

Danke für die hilfreichste Antwort. - Frohes Fest Dir!

Antwort
von Jensen1970, 120

ich könnte mir vorstellen, das das, im microsoft Konto online gespeichert wird,  und nach dem einbau der neuen kart, hast du dich aber nicht mehr mit  einem microsoft Konto verbunden und synchronisiert 

Kommentar von LMAADF ,

Hm, dass habe ich noch gar nicht überprüft und werde das gleich mal machen. Aber eigentlich ist der Computer daueronline und auch ist die Synchronisierung aktiviert. Aber wie gesagt, ich werd das mal eben prüfen. Danke.

Edit: Ja ist alles aktiviert http://prntscr.com/9gnt3e

Kommentar von Jensen1970 ,

kein ding ansonsten daten sichern platt machen und formieren da wird garantiert auch nix mehr von AMD gefunden 

Kommentar von LMAADF ,

Ja werd ich wohl auch machen, denn auch der Launcher des Unreal Engine Development Kits lässt mich nicht einloggen. In der Log steht auch irgendwas, dass die GPU nicht identifiziert werden konnte. Naja, muss ich jetzt wohl durch, dass System neu aufzulegen. Danke für die Antworten.

Kommentar von LMAADF ,

Also hab Win10 neuinstalliert und Problem ist beseitigt. Das Epic Launcher Problem besteht weiterhin, liegt aber am Launcher selbst und nicht am PC.

Kommentar von Jensen1970 ,

na da ist ja alles gut :-) 

Keine passende Antwort gefunden?

Fragen Sie die Community