Frage von Michilix, 41

Windows 10 Start Fehler?

Hi!

Von gestern auf heute hängt sich mein Win 10 beim Start auf und bleibt hängen. Fehler: Treiber. In den abgesicherten Modus komm ich rein, weiß aber nicht, wie ich da das Problem lösen kann. Treiber alle aktuell und es wurde in letzter Zeit auch keine neuen Treiber aktualisiert.

Danke!

Antwort
von Sabotaz, 30

im abgesicherten Modus bist du schonmal richtig.

Du kannst dort per Ausschlussverfahren den fehlerhaften Treiber raussuchen.

dazu deinstallierst du einen Treiber, machst einen Neustart (normal) und probierst es, geht es nicht, dann nochmal im abgesicherten Modus den nächsten Treiber deinstallieren usw.

bis du normal starten kannst, dann kannst du nach einem alternativen Treiber suchen und diesen ausprobieren (Vorgängerversion oder eine beta).

Tipp: Fang bei der Grafikkarte an!

nenn uns doch mal deine verbauten Komponenten.

Kommentar von Michilix ,

Danke für deine Nachricht!

Ich hab jetzt im Bootmenü mal ausgewählt, dass ich Start ohne Treibersignatur erzwingen will, ausführen möchte. Was auch immer das genau heißen mag - es klappt soweit. Hab bloß Angst vor einem neuen Start, dass es dann wieder Probleme gibt.

Kann ich denn im abgesicherten Modus mit deinstallierten Treiber starten? Ist die Grafikkarte nicht essentiell? Oder der vom Prozessor?

Hab nen Packard Bell Easynote Laptop mit Win 10.

Grafikkarte: Nvidia Gforce GT 540M

Prozessor: i5-2430M

Danke schon mal :)

Kommentar von Sabotaz ,

im abgesicherten Modus ohne Treiber läd Windows nur eigene Standard Treiber, die auf jeden Fall funktionieren. Wenn du die Treiber deinstallierst und normal neu startest, dann läd Windows auch wieder nur die Standard Treiber. Die können dir zwar nicht ansatzweise die Leistung der Komponenten liefern wie die originalen, aber dafür funktionieren sie erstmal. Deine Grafikkarte wird im Gerätemanager dann bspw als Standard-Videoadapter angezeigt.

wie gesagt, wenn der rechner dann hochfährt, während du einen bestimmten Treiber deinstalliert hast, dann weißt du, dass es an diesem liegt.

Kommentar von Michilix ,

Ok, also die Nvidia ist Schuld. Obwohl ich den Treiber jetzt schon seit 5 Monaten hab. Aber gut, dann suche ich mal nach einem anderen Treiber.. Ich bedanke mich :) 

Kommentar von Sabotaz ,

hast du ausprobiert? Ok, kann auch sein, dass sich der Treiber selbst aktualisiert hat und daher die Probleme gekommen sind.

Achso - bitte schön! 😁

Kommentar von Michilix ,

Jap, hab ich :) Hmm, ja, im Gerätemanager hieß es immer bloß, dass kein Treiber verfügbar ist, aber auf der Nvidia Seite konnte ich den aktuellen Treiber runterladen und alles klappt wieder. Danke :)

Keine passende Antwort gefunden?

Fragen Sie die Community