Frage von EdDcuBe, 57

Windows 10 spinnt?

Hey Community, ich habe ein Problem, welches ich ansprechen möchte. Zum einen ist es mit meinem PC so, dass ich ihn ganz normal hochfahre, aber ich nach dem Start keine Programme öffnen kann. Zwar dreht sich das kleine Rädchen neben dem Mauszeiger, aber nur für etwa eine halbe Sekunde. Nach einem Neustart funktioniert alles Reibungslos. es ist schon etwas nervig. Ich hoffe, ihr könnt mir hilfreich antworten.

Paar Systeminfos:

CPU: AMD FX-4300 (übertaktet auf 4.00Ghz) Pixelschleuder: AMD Radeon R7 360 2GB GDDR-5 RAM: 8GB DDR-3 CL10 HyperX Furry Mainboard: ASRock 970 Extreme rev.2 CPU Kühler: Arctic Freezer Xtreme rev.2 Betriebssystem: Win10

MFG EDDY

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von RazerLP, 31

Ich habe gehört das AMD Prozessoren mal das System beschädigen können.Dies ist aber denke ich mal eines der schlimmsten Ursachen, weil du so alles neu aufsetzten müsstest.Hast du schon Treiber aktualisiert und mach Viren geprüft?

Kommentar von EdDcuBe ,

Keine Viren, keine Maleware, aktuelle Treiber.

Zur Not habe ich auch noch ein Systemabbild : )

Kommentar von iMPerFekTioN ,

Das mit den AMD Prozessoren war einmal ..... das ist lange aus der Welt =)
zumal dem du deinen PC da nie neu Aufsetzen musstest (außer du hast deinen Prozessor zerbrochen o.ä.)
du konntest das ganz einfach mit einer Treiber CD bzw. dem Aktualisieren der Treiber wieder hin biegen.

Oder einfach mit einer Windows Recovery CD.

Grüße,

Kommentar von RazerLP ,

Ok.Ich habe gerade einen circa 1 Monate alten Eintrag von Gamestar gesehen, dass AMD noch keinen richtigen Treiber hat.Ob das noch aktuell ist, weiß ich nicht.An deiner Stelle würd ich wenn möglich noch ein bisschen warten.Vielleicht löst sich ja dein Problem

Antwort
von iMPerFekTioN, 31

Hast du mal deine Treiber aktualisiert?
Also, gerade die für die GraKa, wenn die nicht aktuell sind spinnen viele Programme rum.

Schon nach Viren gescannt?

Sonst würde mir dazu nichts einfallen...

Grüße,

iMPerFekTioN

Kommentar von EdDcuBe ,

Ok, erstmal danke. Ich habe erstmal den AMD Chipsatztreiber aktualisiert, mal gucken, ob es klappt :D

Kommentar von iMPerFekTioN ,

Möglicherweise hat sich auch in deiner Registry was zerschossen ... (kann mal vorkommen)
Dazu solltest du aber eher ein Hardware bzw Software Spezialisten befragen =D Da weiß ich nicht was zu was gehört =)

Wenn das nächste mal der Task über den Task-Manager beendet wird (ja ich habe deine 2. Frage dazu noch lesen:) ) schau gleich nebenher ob sich ein anderer Task bzw. Dienst beendet, wenn du den "Abgestürzten" Task beendest.

Wenn das der Fall ist, kann es sein das ein Wichtiger Task oder Dienst der zum ausführen von Programmen benötigt wird einfach immer abstürzt (aus welchen Gründen auch immer) und du deswegen keine Programme mehr starten kannst.

Nach dem Neustart geht es dann wieder weil das Programm dann (wohl oder übel) in der Autostart-Liste drin ist.

Also kannst du die Suche auch gleich auf die Autostart Programme eingrenzen *grins*

Viel Erfolg :p

Keine passende Antwort gefunden?

Fragen Sie die Community