Frage von Warmaded, 82

Windows 10 Desktop Verknüpfungen ohne Symbole. Wie beheben?

Sehr geehrte Community von GuteFrage,

ich besitze einen Computer mit installiertem Windows 10 Pro (64-Bit) und seit dem letztem Neustart sind auf dem Desktop die Verknüpfungen nur noch als Text zu sehen, aber nicht mehr mit den Symbolen (so wie es bei Windows seit Anbeginn Standard ist)

Dieser Effekt ist so außerordentlich, dass Recherchen auf diversen Foren und Suchmaschinen ins Leere führen. Dieser Effekt tritt aber nur auf dem Desktop auf. Im Windows Explorer haben die Verknüpfungen weiterhin ihre zugeordneten Symbole.

Ich habe keine drastischen Veränderungen vorgenommen wie zum Beispiel Windows Updates, Installationen oder Deinstallationen.

Explorer.exe über Task Manager beenden und neu starten hat auch nicht geholfen, genau wie den Desktop aktualisieren. Festplatte nicht voll, Arbeitsspeicher auch nicht. CPU nicht überlastet und es gab auch keine Ausfälle.

Einen Virus habe ich mir auch nicht eingefangen, da ich einen Virenscanner installiert habe und nur Webseiten besuche, denen ich vertraue (Google, YouTube, Chip Online, Wikipedia, ect.)

Die Desktop Verknüpfungen lassen sich weiterhin problemlos Aufrufen. Dennoch finde ich es sehr störend, die Verknüpfungen ab jetzt nur noch über Doppelklick auf den Text öffnen zu müssen (Da beim langsamen Doppelklick sich die Beschriftungen auch umbenennen lassen).

Hier sind genauere Details über meinen Computer:

System Information report written at: 05/28/16 10:34:09
System Name: MEYER04784
[System Summary]

Item    Value   
OS Name Microsoft Windows 10 Pro    
Version 10.0.10586 Build 10586  
OS Manufacturer Microsoft Corporation   
System Name MEYER04784  
System Manufacturer Gigabyte Technology Co., Ltd.   
System Model    GA-970A-DS3 F6  
System Type x64-based PC    
Processor   AMD FX-8350 Black Edition Processor, 4000 Mhz, 8 Core(s), 8 Logical Processor(s) 
BIOS Version/Date   Award Software International, Inc. F6, 10/23/2012   
SMBIOS Version  2.4 
BaseBoard Manufacturer  Gigabyte Technology Co., Ltd.   
Windows Directory   C:\Windows  
System Directory    C:\Windows\system32 
Locale  Germany 
Hardware Abstraction Layer  Version = "10.0.10586.0"    
User Name   MEYER04784\Administrator    
Time Zone   Central European Daylight Time  
Installed Physical Memory (RAM) 32.0 GB 
Total Physical Memory   32.0 GB 
Available Physical Memory   27.7 GB 
Total Virtual Memory    52.0 GB 
Available Virtual Memory    49.3 GB 

[GPU Summary]
Name    NVIDIA GeForce GTX 980
Adapter Type    GeForce GTX 980, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 980
Adapter RAM 8.00 GB (8,073,741,824 bytes)
Installed Drivers   nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
Driver Version  10.18.13.6472
Resolution  3840 x 2160 x 144 hertz
Driver  c:\windows\system32\drivers\nvlddmkm.sys (50.18.13.6472, 64.07 MB (64,659,136 bytes), 11/10/2015 11:15 AM)

Auf eine schnelle Rückmeldung würde ich mich sehr freuen!

Mit freundlichen Grüßen, Werner Meyer.

Antwort
von ByteJunkey, 56

Also ich benutze auch Windows 10 Pro und kenne die meisten Macken :D Versuche das mal (wirkt manchmal Wunder bei Windows):
1. Win+R drücken
2. shutdown -g -t 0 eingeben. Der PC wird sofort komplett herunter gefahren (Windows macht das ja kaum noch perfekt, da es schneller starten soll. Mit diesem Befehl wird der PC mal ganz herunter gefahren. Danach kannst du ihn wieder booten lassen, was etwas länger als sonst dauert ^^)

PS: Erstelle vorher lieber ein Systemimage, bevor etwas schief gehen sollte, was aber nicht der Fall sein sollte ;)

Hope it helps :D

Kommentar von Warmaded ,

Die Geschwindigkeit, mit der Windows startet, ist mir egal, da ich aus Zeiten stamme, wo man sich noch während dem Boot-Vorgang Kaffee kochen und Zeitung lesen konnte.

Leider hat dein Ratschlag nicht geholfen. Ich bedanke mich dennoch für dein Engagement.

Kommentar von ByteJunkey ,

Ok das ist sehr gut, dass du aus "Der zeit der Geduldigen" kommst :D Hast du zufällig einen weiteren virtuellen Windows 10 Desktop aktiv? Wenn ich bei mir mehr als drei Desktops offen habe, dann habe ich genau deinen Fehler. Wenn ich dann einen wieder beendende, dann ist der Fehler behoben.

Hast du mal im Updateverlauf genauer nachgeschaut, ob Windows trotz mancher Einstellungen auf die Idee gekommen ist, einfach mal ein Update zu installieren?

Kommentar von Warmaded ,

Leider muss ich auch diese möglichen Ursachen ausschließen. Ich habe nur einen virtuellen Desktop und ein Update hätte ich bemerkt. Das letzte Update war am 14. Mai.

Kommentar von ByteJunkey ,

Puh ok... Und wenn du eine Verknüpfung manuell auf den Desktop erstellst von irgendeiner Datei, fehlt dann das Symbol trotzdem?

Kommentar von Warmaded ,

Ja, das Symbol fehlt komplett. Wenn ich auf "Neuer Ordner" gehe, kommt nicht mal das Symbol, sondern nur der Text, den ich dann ändern kann. Das gleiche gilt auch, wenn ich andere Dateien erstelle, kopiere oder verschiebe.

Kommentar von ByteJunkey ,

Hm da hat Windows anscheinend ein generelles Problem, wenn ums laden von Texturen geht... Hast du schon mal eine Problembehandlung laufen lassen. Das findest du, wenn du in den Einstellungen danach suchst

Kommentar von Warmaded ,

Hab das Problem auf eigene Faust gefunden. Es lag am Icon Cache.

Im Verzeichnis "C:\Users\Administrator\AppData\Local" befand sich eine versteckte Datei namens "IconCache.db".

Ich musste sie nur löschen und den PC neustarten.

Aber trozdem vielen Dank für deine Bemühungen.

Kommentar von ByteJunkey ,

Kein Problem :D Hauptsache es geht jetzt wieder und ich habe wieder was dazu gelehrt :)

Keine passende Antwort gefunden?

Fragen Sie die Community