Frage von Phantom0402, 430

Windows 10 - Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung.)?

Verzweiflung, verzweiflung, verzweiflung...

Ich habe diese Frage gestern schon mal in ähnlicher Form hier beschrieben. Da man sich dort aber mittlerweile unter Antworten und deren Kommentaren verliert, noch mal eine neue und präzisere Form mit berücksichtigung aller Fortschritte.

Also.. Seit zwei Tagen, habe ich das im Titel beschriebene Problem. Und zwar werden im Gerätemanager mittlerweile zwei "Unbekannte USB-Geräte" angezeigt. Diese scheinen sich permanent von alleine an- und abzukoppeln. Also kommt auch jedes mal das Geräusch, als würde ich etwas an-, bzw abschließen. Ich möchte an dieser Stelle betonen, dass alle meine an den PC angeschlossenen USB-Geräte einwandfrei funktionieren. Ich habe sie alle bereitz erneut angeschlossen und bei keinem der Geräte kam eine Fehlermeldung. Im Geräte-Manager lässt sich von den betroffenen Geräten auch keine Hardware-ID ablesen, demnach habe ich absolut keine Ahnung, um was es sich bei den Geräten handeln könnte. Ich möchte aber auch nicht damit leben müssen, immer diese ätzenden Geräusche im Hintergrund zu haben, als würde jemand neben mir stehen, der die ganze zeit etwas ein-, oder aussteckt. Jedes mal wenn der PC feststellt, dass da etwas nicht erkannt wird, plöppt unten rechts auch eine Meldung auf, in der folgtendes steht: "USB-Gerät wurde nicht erkannt. Das letzte USB-Gerät, das an diesen Computer angeschlossen wurde, hat nicht ordnungsgemäß funktioniert und wird nicht von Windows erkannt. Empfehlung: Schließen Sie das Gerät erneut an. Wenn es immer noch nicht von Windows erkannt wird, ist das Gerät möglicherweise nicht funktionsfähig."

Möööööp, sehr hilfreich. Ich habe bereits alle Treiber zu meinem Mainboard aktualisiert. Außer den USB Treibe... denn wer hätte das gedacht? - Den gibt es nicht für Windows 10. Bei meinem Mainboard handelt es sich um das ASRock B85M Pro3.

In einem anderen Forum habe ich etwas von "Computer Stromlos machen" gelesen, nachdem man die Geräte deinstalliert und dann den PC herunterfährt und vom Stromnetz nimmt. Man soll den Power-Knopf 30 Sekunden lang gedrückt halten um die Kondensatoren zu entladen. Nach erneutem hochfahren sollte das Problem dann behoben sein - außer bei mir..

Ich bin wirklich ratlos und dankbar für jeden Tipp und/oder Lösungsansatz.. Wer ähnliche Probleme hat/hatte, kann mir denke ich gut damit weiterhelfen...

Antwort
von WosIsLos, 399

Die Wasserkühlung hängt ja nur am Strom, aber nicht USB.

Also könnte man eine Stromüberspannung beim Hantieren mit diesem Gerät vermuten, welche entweder am Mainboard oder am USB-Host etwas beschädigt hat.

1. Hast du das BIOS schon resettet?

2. Du kannst dennoch spaßeshalber nach Treibern für diese unbekannten Geräte suchen mit EASEWARE DRIVER EASY PRO. Es wird aber voraussichtlich nichts bringen.

3. Deshalb würde ich den Computer zu einem Computerladen vor Ort zur Instandsetzung bringen.

Kommentar von Phantom0402 ,

Nun ja, habe mir den PC ja selbst zusammengestellt, da lasse ich also ungern jemand anderen dran.

Mit dem BIOS das habe ich noch nicht ausprobiert. Wie würde ich das anstellen und müsste ich dabei den Verlust von irgendwelchen Daten befürchten?`Außer die Einstellungen im BIOS die ich vorgenommen habe, die gehen ohne hin verloren nehme ich an. Es geht mir dabei um Daten auf meinen Festplatten. Bleiben die erhalten?

Kommentar von WosIsLos ,

Die Festplatten juckt der BIOS Reset nicht; aber grundsätzlich sollte man wichtige Daten auch als Backup sichern, gerade bei so einem übertakteten Harakiri PC.

Wenn du keinen an den PC lassen willst, mußt du dir halt selbst ein Mainboard kaufen und einbauen, wenn alles versagt. Du hast ja keine USB Karte eingebaut, oder?

Kommentar von WosIsLos ,

Wie du ins BIOS kommst, sollte im der Mainboard Bedienungsanleitung stehen.

Falls du Fastboot aktiviert hast: Piepswindows starten, Shift-Taste festhalten und Windows herunterfahren.

Kommentar von Phantom0402 ,

Wie ich da rein komme ist mir bekannt. Nur wie ich das BIOS resette ist die Frage.. Und Harakiri PC verbitte ich mir. Da du die alte Fragestellung offensichtlich gelesen hast, solltest du wissen, dass es bei diesem Prozessor kein Problem ist, ihn 0.5GHz zu übertakten. :)

Kommentar von Phantom0402 ,

Habe nun ein BIOS reset durchgeführt. Hat leider auch nicht geholfen. :(

Kommentar von Phantom0402 ,

Ich sollte dich vielleicht wissen lassen, dass ich nichts an dem PC verändert habe, außer die Übertaktung der CPU. Sonst habe ich von allem die Finger gelassen. Und bevor ich die Kühlung befüllt habe, hat ja auch noch alles funktioniert. Bzw, da gab es auch keine Störungen in irgendwelchen Pseudogeräten.

Keine passende Antwort gefunden?

Fragen Sie die Community