5 Antworten

Das ist das iPad (1.Generation) auf welchem maximal iOS 5 läuft weswegen man damit kaum noch was machen kann. Ich würde dir vom Kauf abraten. Kaufe dir am Besten mindestens ein iPad (4.Generation) oder mindestens ein iPad mini 2. Damit wirst du dann auch wirklich Spaß haben.

Antwort bewerten Vielen Dank für Deine Bewertung

Das Ipad kannst du vergessen. Ist steinalt

Antwort bewerten Vielen Dank für Deine Bewertung

Update ist höchstens möglich bis iOS 5.1.1. Also wird maximal das drauf sein. :)

Antwort bewerten Vielen Dank für Deine Bewertung

Steht doch unten drunter:

Bitte beachten Sie, dass ein Software Update des Gerätes höchstens bis zur Version iOS 5.1.1 möglich ist!
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Zeitbombe
31.01.2016, 13:46

was zur hölle hilft mir des ich brauch nur ein ipad mit ios 7

0

Das ist ein älteres iPad würde ich dir nicht empfehlen holl dir lieber eine oder zeei generationen höher

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Zeitbombe
31.01.2016, 13:45

ich brauch nur ein billiges ipad mit ios 7

0
Kommentar von halololol
31.01.2016, 19:16

das musst du mindestens das ipad 2 nehmen

0