Frage von Asker0815, 63

Wieso startet neue SSD über USB SATA Adapter aber nicht über den integrierten SATA Anschluss für die Festplatte?

Hallo

Ich habe meine lenovo E540 Festplatte auf eine SSD geklont.

Verbinde ich die SSD über ein SATA USB Kabel mit dem Laptop und wähle diese im Boot Menü als bootdevice aus kann ich Windows ganz normal über die extreme SSD starten.

Als ich das probiert habe habe ich die SSD eingebaut und gestartet nur erhielt ich dann die Meldung die Festplatte müsse repariert werden dementsprechend konnte ich diese nicht starten.

Ich tauschte alles zurück und über das Kabel ging es wieder.

Muss ich möglicherweise etwas im BIOS umstellen oder wisst ihr was ich machen muss?

Danke & LG
asker

Antwort
von Analvergiftung, 51

Was genau ist jetzt dein Problem, habe das nicht exakt verstanden?

Bootet Windows nur mit dem Kabel als externes Device nicht?

Kommentar von Asker0815 ,

Windows bootet nur wenn ich die SSD über das Kabel anschliesse und im Bootmenu anwähle.

Ist die SSD eingebaut kommt eine Fehlermeldung und Windows kann nicht starten.

Kommentar von Analvergiftung ,

Ach so, habs jetzt noch mal durchgelesen und verstanden.

Versuch mal bei intern eingebauter SSD-Festplatte alle möglichen Bootdevices, also eben alle angezeigten Bootmöglichkeiten als "Startup" auszuwählen, bei mir ist das ebenfalls ein wenig "weird".

EDIT: Wie viele Bootoptionen werden bei dir überhaupt angezeigt?

Bei mir sind's trotz nur 3 vorhandenen Festplatten 9 Bootoptions.

Kommentar von Analvergiftung ,

Ach so, falls es noch immer nicht funktionieren sollte dann versuchs mal mit einem Bios-Reset. Irgendwo im Bios sollte man die funktion "Bios-Reset", oder "Load-Biosdefaults" finden.

Falls du in deinem Bios nichts wichtiges eingestellt hast, kannste das ohne weitere Probleme machen.

Kommentar von Asker0815 ,

Zu den bootpartitionen:

Sehen kann ich die folgenden:

ATAPI CD0: HL-DT-ST DVDRAM GU9ON
ATA HDD0: Samsung SSD 850 EVO 500GB
ATA HDD1: SanDisk SSD U110 16GB

Bei der SanDisk handelt es sich um eine fest verbaute SSD.

Ich habe alle durchprobiert jedoch passiert nur bei der Samsung etwas und das ist diese Recoverymeldung.

Ich habe auch das BIOS zurückgesetzt das hat aber leider auch nix gebracht.

Kommentar von Analvergiftung ,

Leider sind meine kentnisse in diesem Bereich nicht gerade die Besten :P

Sprich, ich weiß auch nicht genau, was da los sein könnte, aber ich würde dir sehr empfehlen dich an ein Computerforum zu wenden.

Wenn du dich allerdings nicht registrieren möchtest, verwende BugMeNot.Com, da kann man sich gratis Accounts ausleihen von z.B. Computerbase, etc...

Ich hoffe, ich konnte dir zumindest irgendwie weiterhelfen :-)

Kommentar von Asker0815 ,

Danke für deine Hilfe :)

Kommentar von Analvergiftung ,

You're Welcome

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten