Frage von Aihara, 42

Wieso klappt das nicht bei mir?

Ich wollte mir mal Pokemon go herunterladen, was aber irgendwie nicht klappt.. Ich habe ein IPhone 4.
Da steht irgendwas mit IOS oder so (siehe Bild)

Muss ich das irgendwo runterladen? Und wenn ja, wo?

Antwort
von DesbaTop, 33

Da stehts doch schwarz auf weiß. Deine IOS-Version ist nicht aktuell genug

Antwort
von xShirosuma, 24

Du brauchst ine neuere Software auf deinem Handy. Aver ich glaube dein Handy kannst du nicht auf IOS 8 updaten weil es schon so alt ist.

Antwort
von fwgFIWgw, 42

ja... Pokemon Go ist auf dem Iphone 4 so nicht spielbar - schlechte Hardware - erst ab dem Iphone 5 kannst du es spielen

Antwort
von RoniOtaku23, 4

Warum wissen Leute nicht das ios ein Betriebssystem ist!

Antwort
von ObniindO, 24

... Ich finde wirklich wer ein Smartphone will, sollte einen Kurs dafür ablegen müssen...

IOS ist das Betriebssystem für Apple Handys. Du musst es vermutlich nur über die Einstellungen updaten!

Kommentar von ObniindO ,

Bzw, auf dem IPhone 4 kannst du dieses Update nicht einmal installieren

Antwort
von Sivsiv, 31

Da kannst du garnichts machen. IOS8 (das ist das Betriebsystem) gibt es für das iPhone 4 nicht mehr soweit ich weiss.

Antwort
von Stronghold2, 28

Du musst in den Einstellungen die neuste Version von IOS herunterladen, such einfach rum.

Kommentar von fwgFIWgw ,

die erforderliche gibt es nicht für das Iphone 4

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten