Frage von BOSS08, 379

Wieso kann sich mein iPhone 6s nicht mit meinem iTunes auf meinem iMac verbinden?

Habe auf meinem Mac die neuste Version Mac OS X 10.6.8 und auch mein iTunes ist auf dem neusten Stand (11.4). Dann kommt die Fehlermeldung bei iTunes, dass ich eine neuere iTunes Version brauche. Kann mir irgendjemand helfen? Übrigens ist mein iPhone auch auf dem neusten Stand.

Antwort
von mirolPirol, 214

Der aktuelle Stand von iTunes ist 12.3.3.17, das aktuelle OS X ist 10.11.4

Mit Snow Leopard wird es wohl nichts mehr werden...

Antwort
von apfelbus, 316

Sicher ein iPhone 6s? Kein 6, welches Du mit diesem Rechner auf iOS 9 geupdated hast?

http://www.heise.de/mac-and-i/meldung/iTunes-11-4-in-Snow-Leopard-Vorsicht-beim-...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten