Frage von DunnoWhoAmI, 444

Wieso kann ich Pokemon GO nicht installieren, mindest anforderung ist Android 4.4 ich habe 5.0.2?

Antwort
von Trytogetme, 443

Weil du uns nicht verrätst was du für ein Gerät hast, und was genau passiert wenn du es installieren möchtest - genau deshalb geht es nicht!

Kommentar von DunnoWhoAmI ,

Tut mir leid :) HTC Desire 820

Kommentar von DunnoWhoAmI ,

Btw ich kann die APK -Version spielen aber wenn ich das Original runterladen will steht da "Gerät nicht mit dieser Version kompatibel"

Keine passende Antwort gefunden?

Fragen Sie die Community