Frage von schnattibattii, 87

Wieso ist ist mein Gerät nicht mit Pokémon Go kompatibel?

Ich wollte mir heute Pokémon Go runterladen, aber irgendwie klappt das mit meinem Handy nicht. Ich hab das Samsung Galaxy S5 Mini mit der Android Version 5.1.1. Also wieso geht das nicht? Danke schonmal im Voraus :)

Antwort
von andie61, 69

Wo wolltest Du es runter laden,aus dem Google Playstore sollte das kein Problem sein.Wenn es anderer Quelle dann musst Du in den Einstellungen das Runterladen aus unbekannten Quellen auf zulassen stellen.

Antwort
von Donner123, 66

Bekannter von mir hatte genau das gleiche mit dem S5 Mini. Ergibt eigendlich keinen sinn, da die Version kompatibel ist. Da hilft derzeit nur eins: Über die APK Datei installieren. Die gibts z.B. bei chip.de.

Antwort
von welt101, 58

Sollte kompatibel sein
Installiere es einfach nochmal.

Kommentar von Donner123 ,

Man kann es nicht "nochmal" installieren, wenn mans garnicht installieren kann.

Antwort
von TeamSmartHD, 41

Apk Kann Ich Empfehlen/ Was Steht da wen dus versuchst?

Keine passende Antwort gefunden?

Fragen Sie die Community