Wieso installiert sich mein Cinema 4D nicht richtig?

... komplette Frage anzeigen

2 Antworten

Hallo,

die Datei "17.016_content_3.enc4d" war bei mir irgendwie doppelt bzw. anders umbenannt. Die Datei "17.016_content_3.enc4d" wurde anscheindend gesplittet auf etwa 1,99 GB. Diese musste ich erst zusammenführen.

Das war nicht so einfach, bis ich es selbst herausgefunden habe :)


Du musst den ersten Teil eine Endung mit .001 und beim zweiten .002 hinzufügen (falls du keine Endung umbenennen kannst bzw. siehst, musst du sie im Windows Explorer unter [Win 7] Organisieren/Extras → Ordneroptionen → Reiter/Tab "Ansicht" → Häkchen entfernen bei "Erweiterungen bei bekannten Dateitypen ausblenden") aktivieren.

Nun brauchst du das Programm HJ-Split (http://www.hjsplit.org/windows/) nur etwa 200 KB groß! Diese entpackt und geöffnet einfach auf "Join" gehen und die erste "17.016_content_3.enc4d.001" - Datei auswählen und dann Start. Der Rest erledigt das Programm selbst. Am Ende hast du eine neue "17.016_content_3.enc4d" Datei mit etwa 2 GB Größe (sie ist auf jeden Fall ein wenig größer als die umbenannte .001-Datei).

Nun Setup erneut ausführen! Fertig.

MfG

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von denmimleo
31.05.2016, 12:05

Hallo

MessagefromEuro

ich habe selber versucht ohne erfolg ich kriege irgendwie nicht hin?

kannst du bitte deine 17.016_Content mir schicken das wer Sehr Net von dir. meine email ist demile7@hotmail.de
Danke

Grus Denmimleo

0

Da müssen Sie sich an Maxon direkt wenden.

Antwort bewerten Vielen Dank für Deine Bewertung