Frage von Cookie3000, 32

Wieso habe ich keine Verbindung mehr zum Internet?

An alle EDV Kenner! Seit kurzen fällt an meinem Laptop einfach die Internet Verbindung aus. Meistens wenn ich den Laptop zugeklappt hatte und dann wieder öffne. Erst nach einem neustart hatte ich wieder WLan. Das Problem habe ich bereits gegooglet und habe gelesen ich solle den Treiber aktualisieren über den Geräte Manager, das habe ich gemacht. Vorhin stelle ich meinen Laptop wieder an und habe wieder keine Verbindung und auch nach dem Neustart ändert sich nichts. Bitte um Hilfe! Brauche den Laptop oft und dringend! Es handelt sich um einen Laptop von HP nichtmal ein Jahr alt. Windows 10 von Anfang an drauf gewesen.

Antwort
von chaosklub, 19

Wenn Du da den Treiber aktualisiert hast .. dann war das wahrscheinlich falsch, weil der neue Treiber halt nicht der Richtige ist.

Vielleicht hat es jetzt auch zwei Treiber. Deshalb:

Gehe mal in den Gerätemanager ... auf die Geräteliste. Dort hat es ganz oben ein Menu mit 3 Einträgen. Ganz Rechts steht etwas von Anzeige. Da klappst Du das Menu auf. Der vorletzte Eintrag ist etwas mit "auch versteckte Treiber anzeigen" .. davor setzt Du einen Haken.

Dann gehst Du wieder in die Liste auf die Netzwerkkarten und schaust nach ob es dort Deinen W-LAN Adapter mehrmals hat (einal farbig und einmal grau) schmeisse alle raus. Dann klickst Du mit der rechten MausTaste auf den ersten Eintrag in der Liste und wählst, nach änderungen suchen... dann werden die Treiber neu installiert und dann hoffentlich nur noch ein mal ... dann könnte es besser gehen.

Wenn die Verbindung dann wieder etabliert werden kann, dann gehst Du in die stromspr Optionen und schaust dort nach sich ob der Rechner beim Zuklappen ausschaltet oder in den Stromsparmodus geht. Das musst Dud ann abschalten.

Aber es ist eigentlich normal, dass er die Verbindung abbricht, wenn man in den Suspend Modus geht ... es ist nur nicht normal, dass er die Verbindung nach dem "aufwecken" nicht wieder herstellt.

Es gibt auch in der Liste der verfügbaren Netzwerke einen Haken "verbindung automatisch" ... vielleicht fehlt der bei Deiner Verbindung.

Kommentar von Cookie3000 ,

Danke erst einmal! Es sind keine Treiber doppelt und den haken habe ich auch gesetzt. 

Kommentar von chaosklub ,

Deinstalliere den Treiber und dann suchst Du nach "neuen Geräten", dann installiert er den Treiber normalerweise neu. (Er löscht den Treiber nur aus dem System, aber die Treiber Datei bleibt erhalten. Wenn der Treiber aber nicht OK ist, dann wird das vielleicht nichts nützen, dann musst Du Dir einen passenden Treiber aus dem Internet herunterladen. 

Antwort
von Kenway002, 21

Du solltest als allererstes den treiber deinstallieren dann neustarten das du erstmal überhaupt wieder wlan hast und dann solltest du
A:nach einem anderen Monitor suchen
B:Weiter Googeln
C:Problembehandlung durchführen bei dem treiber(möglicher weise sogar den jetzigen)
Oder halt den neuen wenn das nicht funktioniert dann musst du wohl weitergooglen.Vermutlich ist das nicht sehr hilfreich aber ich hoffe ich konnte helfen

Antwort
von MachEsNochmal, 16

Dieses Problem tritt sporadisch seid Windows 8 auf und zieht sich bis Windows 10 hin.

Was helfen kann, aber nicht muss, ist es die Treiber im komplett zu löschen und dann die neusten zu installieren.

Sollte dies nichts bringen, kann ich leider nur eine Neuinstallation von Windows empfehlen, meistens war dann auch Ruhe.

Sollte auch dies nicht der Fall sein könnte man überlegen ob eventuell sogar ein Hardware Schaden vorliegt

Kommentar von Cookie3000 ,

Ok und wenn ich die Treiber deinstalliere, wie installiere ich dann die neuen? Sorry aber hab nicht so viel Ahnung 

Kommentar von MachEsNochmal ,

Lade zuerst due neuen runter auf der Seite des Herstellers, dann deeinstallierst du alten in Geräte-Manager, nach einem Neustart führst du dann die neue exe. aus um den Treiber zu installieren.

Antwort
von Kenway002, 10

Oh oder ruf bei microsoft an

Keine passende Antwort gefunden?

Fragen Sie die Community