Frage von Spookyglow, 99

Wieso habe ich ab bestimmter Zeit am PC kein Internet mehr?

Hallo liebe Gutefrage.net-community. Ich habe schon seit längerem das Problem, dass ich ab bestimmter Uhrzeit am PC kein Internet mehr habe ( meistens 2 stunden ). Am Anfang war es um 22:00 Uhr bis 0:00 Uhr und jetzt immer um 0:00 bis ca. 2:00 Uhr. Ich bin beim Anbieter Unitymedia und bin am PC per Lan verbunden. An meinem Handy habe ich jedoch dann noch Internet und mein Mitbewohner hat auch Internet an seinem PC ( Er ist auch per Lan verbunden ). Meine Problembehandlung meint übrigens auch, dass mir mindestens ein Netzwerkprotokoll fehlt, aber wenn ich es beheben lasse, hilft es nichts! Ich freue mich über jede Antwort :)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von querky, 59

Das ist seltsam. Tritt das täglich genau in diesem Zeitraum auf?

Kommentar von Spookyglow ,

Ja.

Kommentar von querky ,

Wenn du auf das Netzwerk und Freigabecenter gehst, wird die Verbindung normal angezeigt? Oder unten Rechts bei der Uhr das Netzwerksymbol mit einem Ausrufezeichen. Bzw. siehst du irgendwo, dass du kein Internetzugriff hast?

Kommentar von Spookyglow ,

Nein. Da habe ich mich ja auch gewundert. Nur wenn ich auf die Problembehanlung gehe, steht dran, dass mindestens ein Netzwerkprotokoll fehlt.

Kommentar von querky ,

Geh mal auf die Adaptereinstellung und deaktivere dort IP6. Bei IP Protokoll 4 sollte zur Zeit DHCP aktiviert sein. Welchen Router hast du? Du könntest dir manuell eine IP vergeben. Fritzbox standard wäre z.B.:
IP: 192.168.178.85 (die 85 am ende ist nur ein Beispiel)
MASKE: 255.255.255.0
Gateway: 192.168.178.1
DNS: 192.168.178.1
2DNS: 8.8.8.8

Kommentar von Spookyglow ,

ich habe horizon.

Kommentar von querky ,

drücke mal die Windows Taste + R.
Gib dann mal cmd ein. Danach ipconfig /all.

Das was bei Ethernetverbindung steht, kannst du mal hier rein posten.

Kommentar von Spookyglow ,

Wenn ich es eingebe, dann kommt nur windows 10...Alle Rechte vorbehalten.... Sollte ich dann eher beim Netzwerk und Freigabecenter öffnen und da auf Ethernet klicken und das dann hier rein posten?

Kommentar von querky ,

Windows Taste (links neben Alt) und gleichzeitig R.
Dann sollte sich ein Fenster öffnen. Dort dann "cmd" ohne " eingeben. Dann Enter. Dann öffnet sich ein schwarzes Fenster. Dort dann ipconfig /all

Kommentar von Spookyglow ,

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : DESKTOP-OMH71CC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : net

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: net
Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection (2) I218-V
Physische Adresse . . . . . . . . : D0-50-99-4F-3F-8C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::1445:df01:dfaf:13ac%36(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.192.14(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Mittwoch, 13. April 2016 19:51:15
Lease läuft ab. . . . . . . . . . : Sonntag, 17. April 2016 11:31:48
Standardgateway . . . . . . . . . : 192.168.192.1
DHCP-Server . . . . . . . . . . . : 192.168.192.1
DHCPv6-IAID . . . . . . . . . . . : 97538201
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-39-6B-82-D0-50-99-4F-3F-8C
DNS-Server . . . . . . . . . . . : 192.168.192.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.net:

Verbindungsspezifisches DNS-Suffix: net
Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.192.14%32(Bevorzugt)
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 301989888
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-39-6B-82-D0-50-99-4F-3F-8C
DNS-Server . . . . . . . . . . . : 192.168.192.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernet-Adapter Ethernet 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Windows Adapter V9
Physische Adresse . . . . . . . . : 00-FF-76-94-78-82
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet 3:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter OAS
Physische Adresse . . . . . . . . : 00-FF-9E-58-29-FD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet 4:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter OAS #2
Physische Adresse . . . . . . . . : 00-FF-F8-4F-D7-6D
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet 5:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter OAS #3
Physische Adresse . . . . . . . . : 00-FF-FB-78-FF-24
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter OAS #4
Physische Adresse . . . . . . . . : 00-FF-C8-42-A3-B8
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet 7:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter OAS #5
Physische Adresse . . . . . . . . : 00-FF-10-97-4E-C1
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Kommentar von Spookyglow ,

mehr?

Kommentar von querky ,

Mir erscheint es sehr seltsam, dass du so viele Ethernet Adapter hast. Wie viel Netzwerkstecker hast du denn an deinem PC?
Du könntest das Netzwerk, wie ich vorhin beschrieb selbst in den Adaptereinstellung des Netzwerk und Freigabecenters manuell eingeben. Dort dann IPV6 deaktivieren (Haken raus) und bei IPV4 unter Eigenschaften das rein:
IP: 192.168.192.14
Subnetz: 255.255.255.0
Gateway: 192.168.192.1
DNS: 192.168.192.1
2DNS: 8.8.8.8

Kommentar von Spookyglow ,

1. Ja gut sehr viele das stimmt, aber andere haben das auch :D

2. Sehr großes Dankeschön. Nach kurzem Suchen hab ichs dann auch gefunden und alles eingegeben! Ich werde dir morgen berichten ob es funktioniert hat oder nicht :)

Kommentar von querky ,

OK. Ich hoffe, dass es Abhilfe geschafft hat. Da dein PC direkt die Einstellungen hinterlegt hat und sich diese nicht vom Router geben lässt. Natürlich gibt es bei vielen Routern auch die Möglichkeit von Zeitsperren. Also könntest du dort auch von jemanden für diesen Zeitraum gesperrt sein. Wir können morgen weitersuchen falls es nichts gebracht hat.

Kommentar von Spookyglow ,

Alles Klar! Bis morgen.

Kommentar von Spookyglow ,

So... Ich habe es ausprobiert und es halt leider nicht geholfen, jedoch weiß ich jetzt woran das liegt. Ich habe herumrecherchiert und es sei wohl ein Bug von Win 10, der bei mehreren auftritt. Microsoft veröffentlicht zwar öfters ein Update und es wird auch bei ein paar Leuten behoben, jedoch nie bei allen. Da demächst ja ein neues und großes Update kommt, werde ich darauf warten und schauen, ob es dann behoben wurde.

Antwort
von JessleyC, 47

Frag mal deine Eltern. Vielleicht machen sie das Wlan an bestimmten Zeiten aus. Oder der InternetAnbieter ist schuld

Kommentar von Spookyglow ,

Wie schon gesagt, sind wir beide per lan verbunden, jedoch habe ich kein Internet und jedoch mein Mitbewohner schon :s

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten