Frage von ReportMyTeam, 57

Wieso habe ich 2 gleiche WLAN Netzwerke?

Hallo ich habe gestern meinen neuen Tarif bei o2 aktiviert und hat auch Funktoniert usw. aber nun habe ich 2x das gleiche Netzwerk (o2-WLAN28). Ich benutze einen WLAN Verstärker und wenn ich mich von ihm entferne, muss ich mich bei dem 2 Netzwerk anmelden wieso ist das so? Ich habe kein 5GHz Netzwerk aktiviert.

Antwort
von Alexanderimus, 31

Also wenn dein Repeater so eingestellt ist, dass er KEINEN eigenen Hotspot aufmacht, liegt es an der Box selber.
Bei Kabel Deutschland ist es z. B. so, dass die Box einen Hauseigenen Hotspot aufmacht, in dem du auch alles Konfigurieren kannst, aber auch einen, der sich "Kabel Deutschland" nennt. Dies ist eine Art Gastzugang, den man aner nicht deaktivieren kann.
Quasi so, wie man es im Bahnhof häufig hat, wenn man 30 min. hineingehen kann.
Kabel Deutschland will so die Infrastruktur von freiem Wlan ausbreiten, ich habe aber noch nie gehört, dass O2 das auch macht...
Ist das Problem denn erst entstanden, als du den Repeater eingesetzt hast, bzw. einen neuen Vertrag abgeschlossen hast?

Ich kenne mich auf dem Gebiet leider nicht so gut aus, aber ich hoffe ich konnte dir ein wenig helfen...

Kommentar von Alexanderimus ,

Abgesehen davon kannst du dich einfach mal in die Box einloggen und ein bisschen rumschauen... Ich bin bei Kabel Deutschland und wie gesagt...

Kommentar von ReportMyTeam ,

Danke für die Antwort. Ich hab mal die anderen Handys im Haushalt geteset die haben mir auch nur 1 WLAN angezeigt und jetzt hab ich auf einmal auch nurnlcj 1 es hat sich gelöst :)

Antwort
von flaglich, 38

Ist dein "WLAN Verstärker" ein Repeater oder ein eigener AccessPoint?

Die Umstellung durch den anderen Tarif hat wahrscheinlich deinen o2 Empfänger umkonfiguriert und resettet. Dein "Verstärker" läuft weiter wie gewohnt, auf den Hat 02 ja auch keinen Zugriff, bist du näher am Anschluß musst du dich im neuen Netz anmelden. Wie du deinen Verstärker und die o2Box wiedervereinigst kann ich dir nicht verraten.

Kommentar von ReportMyTeam ,

Es hat sich von selber wieder gelöst. War wohl ein Fehler an meinem S5..

Keine passende Antwort gefunden?

Fragen Sie die Community