Frage von 045966, 102

wieso geht ets2 version 1.24 nicht?

Also,

diese Frage geht an allen die genauso gerne wie ich den ets2 (Euro Truck Simulator 2) spielen.

nun habe ich schon mehrmals versucht, mir die aktuelle version von steam runterzuladen. ich habe sie auch erfolgreich installiert.

Das problem ist nur, wenn ich das spiel starten will, dann kommt die meldung, das einige dlc nicht kompatibel seien.

ich mein ich habe für diese dlcs einiges an geld ausgegeben, und nun darf ich sie nicht mehr nutzen.

ausserdem habe ich auch mit dieser neuen version das problem, das meine ganzen spielstände nicht kompatibel seien, wodurch ich alles neu machen müsste, was ich aber logischer weise nicht vorhabe. sobald das spiel laden will, stürzt es komoplett ab, und schmeisst mich raus.

nur blöd das die meisten neuen mods nicht mehr auf den allten versionen laufen.

Wieso stellen die updates her die absolut nicht mit dem spiel kompatibel sind. was kann ich tun, damit ich ohne probleme die version 1.24 spielen kann.

habe schon unter google gesucht, aber nichts gefunden, was mir weiter hilft.

ich will das update 1.24 nutzenm, aber nur unter folgenden Bedingungen.

ich will einen Spielstand, meine Mods, und meine DLCs behalten.

wenn einer einen tipp hat, dann danke ich euch schon mal im vor raus.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von 1und1de, 77

Hallo, ich würde dir raten, mal eine Steam-Überprüfung durchzuführen (Bibliothek-> rechtsklick auf Euro Truck Simulator-> Eigenschaften-> Reiter "Lokale Dateien"-> Spiel auf Fehler überprüfen)

Wenn das nicht klappt, sichere die Ordner "mods", "profiles", gegebenenfalls "music" und "screenshots", lösche den ETS2 Ordner unter "Dokumente", deinstalliere ETS2 über Steam und lade es mal komplett neu herunter.

Falls das nicht hilft, kontaktiere mal den Support (auf Englisch), die scheinen da ganz gut helfen zu können.

Viel Glück :D

Kommentar von 045966 ,

erstmal danke für deine hilfe,

ich weiss jetzt wo das problem lag, meine tsm map funktioniert mit der version nicht mehr. nun lade ich mir die tsm map 6.3 runter, die soll mit der version 1.24 kompatibel sein.

Kommentar von 045966 ,

hatte in der zwischen zeit, die version 1.24 drauf gehabt, nur stürzte das spiel andauend ab. bin nun wieder bei 1.22. die läuft bis auf etwas haken wenigstens 

Antwort
von jantario, 63

Hey,

Das mit den Spielständen dürfte unproblematisch sein, denn er zeigt nur an, dass es möglich wäre dass es nicht funktioniert. Ausführen kannst du diese Spielstände dennoch. Es wird halt nur dein Auftrag abgebrochen und du landest in deiner Hauptgarage.

DLC'S kann ich mir ehrlich gesagt nicht vorstellen dass sie nicht funktionieren. Sofern es hauseigene Addons sind sollte die Kompatibilität mit neuen Updates immer gegeben sein.
Um welche DLC'S handelt es sich denn?

LG jantario

Kommentar von 045966 ,

erstmal sorry, das ich mich erst jetzt melde,

also ich habe die ganzen paintjobs, bei steam gekauft. und die spielstände funktionieren auch nicht richtig.

Antwort
von LGBTsupport, 63

Dann musst du halt erstmal mit 1.23 weiter spielen, bis das Problem behoben ist

Kommentar von 045966 ,

gut ung schön, aber bei mir läuft nur die 1.22.20s das ist die letzte version die ich mir erfolgreich runtergeladen und installiert habe.


aber an der version 1.24. kann es nicht liegen, schließlich fahren ja schon alle auf dieser version, sonst würde es ja auch keine mods dafür geben.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten